[Arriba] [Todas las Listas]

[no subject]

To: android-developers@xxxxxxxxxxxxxxxx
From: gjs <garyjamessilva@xxxxxxxxx>
Date: Mon, 29 Sep 2014 05:31:19 -0700 (PDT)
Delivery-date: Mon, 29 Sep 2014 08:33:07 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=20120806; h=date:from:to:message-id:in-reply-to:references:subject:mime-version :x-original-sender:reply-to:precedence:mailing-list:list-id :list-post:list-help:list-archive:sender:list-subscribe :list-unsubscribe:content-type; bh=qbHE7GIgRWuS3nqCpGbg48pkhQGVqqri7K05bD6ulzs=; b=Gnti1nByQtHWfJL5Hsj+o1hdoj57cOOl2db4r7LdttkTm6wBrj50YnW8IaTgp/7TnY knkL+hI4eZGGWASQosBM1g9Y8i+AqLKKvz4FIRNohQhP2hXNUvxy2by4CUimuaV6xik4 eWo7+xPja4e/dpDsTVVgKSGhAF8JrArRc69UY3uO2uVqGyC66StovHFrwturdavbe4oF zInTiFZis/ZhjBxG7oNQz4a83lvJLQgZkyo+mkUPjiA1EtfdwlQUSu/qZfxpHWTSspDK 37PuAAsDZQnZgVdw2fNm1Y2CYX4qMLb3hutroyhX8zP5E/EArUEbmF90juOYdLkK6PBQ Ehdw==
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=20120113; h=date:from:to:message-id:in-reply-to:references:subject:mime-version :x-original-sender:reply-to:precedence:mailing-list:list-id :list-post:list-help:list-archive:sender:list-subscribe :list-unsubscribe:content-type; bh=qbHE7GIgRWuS3nqCpGbg48pkhQGVqqri7K05bD6ulzs=; b=i3lKp14HXc0gz0N9veMDluSurR/knYOaVWzoH44CywTHxzpdcgHqsJgOf48V+E+UkC QsnWEbKDPQjz2UiVdF5Y+mhTAgH8O90yuG4QqKzsJr/f2KoK7P+9CffzTif+SKE+2v6p bwGrF4/VSvu2NeE+Y+9mDKBfMsqoBh1cvN0RGfEdtipnLgNiGdt2voUY7EzPpflmqmkX oStMbDgJYQFNIELMevqR9H5RczgVcTRSEgDTxCDIuxbeXB2SGZDx795oDHFugYSrhHY8 gp5VR7ox+tyzGgZFVkgtYjNAJUgdk0HFxD0rcHQ7REgMEJ6v6Ld/3Ln/jc3N/xRomglX +fWg==
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <>
List-archive: <>
List-help: <>, <>
List-id: <>
List-post: <>, <>
List-subscribe: <>, <>
List-unsubscribe: <>, <>
Mailing-list: list android-developers@xxxxxxxxxxxxxxxx; contact android-developers+owners@xxxxxxxxxxxxxxxx
References: <>
Reply-to: android-developers@xxxxxxxxxxxxxxxx
Sender: android-developers@xxxxxxxxxxxxxxxx

Don't know if it related but I found that Wifi Direct would not work 
between two Nexus 5 devices both running Androd L Preview, same code works 
ok (on the same devices) in Android 4.4 however.

Hope it gets fixed.


On Monday, September 29, 2014 3:01:15 AM UTC+10, Ralph Bergmann wrote:
> Hello, 
> I played a little bit with this example: 
> But on Android L it discovers nothing. The same code on KitKat discovers 
> the expected services. 
> Is this a know issue? I found nothing about it at 
> and opened a new ticket: 
> Ralph 

You received this message because you are subscribed to the Google
Groups "Android Developers" group.
To post to this group, send email to android-developers@xxxxxxxxxxxxxxxx
To unsubscribe from this group, send email to
For more options, visit this group at
You received this message because you are subscribed to the Google Groups "Android Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to android-developers+unsubscribe@xxxxxxxxxxxxxxxx.
For more options, visit
<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [no subject], Ralph Bergmann |
    • [no subject], gjs <=