android-developers
[Arriba] [Todas las Listas]

[android-developers] Error Android

To: Android Developers <android-developers@xxxxxxxxxxxxxxxx>
Subject: [android-developers] Error Android
From: luis uribe <mr.osoluis@xxxxxxxxx>
Date: Tue, 29 Aug 2017 17:23:39 -0700 (PDT)
Delivery-date: Tue, 29 Aug 2017 20:24:58 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=googlegroups.com; s=20161025; h=sender:date:from:to:message-id:subject:mime-version :x-original-sender:reply-to:precedence:mailing-list:list-id :list-post:list-help:list-archive:list-subscribe:list-unsubscribe; bh=liOuZIovN+q6gIjdRZ+71GbPILMxoiAPq5AjB4lNrfE=; b=NRU7/XkWwfpCvdKJCp/+usIHaMi4zxBsXGyh7kKuVIxTsTSOJ6Z71wCfgOJ5nk336G G5xIk7pt6ZCzbOtxvxrhjjYyzliEfeztFbRqfqPoAcjFd+v2ou8tSGdNNQoxKCHZBb2h XlHtlWQQx0NPS1f3/rZ93iY89VGuIDVtRwjkxgp2QwzlTeDGRSrvZR9SeH7xp+qsdrDp z9cm3gQyygFGdOau225X22tlm/fu3HY7oOUHoOK5nFxFhsWqbNmRFabVS72LgR6qa2Ly 1Xe/kE0kPwxStzXAFMIVNzEyJeWJ/odsdP1aHIZhcFIeCHnXhv8T5XqWWW7jOAHjvebC hTKg==
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=date:from:to:message-id:subject:mime-version:x-original-sender :reply-to:precedence:mailing-list:list-id:list-post:list-help :list-archive:list-subscribe:list-unsubscribe; bh=liOuZIovN+q6gIjdRZ+71GbPILMxoiAPq5AjB4lNrfE=; b=GUWbNFNtnSo9h3G0wNEY5PnoWPqksK2D5TG6dKoM3WBgErUjZQpgzDGTC7liEl7NwC /UgebVK/5jLxSGSBrSUpOxICQhZQhLuiV23hPcwnkMbHEjmyg6D6qK6vBsd2tDhJ2sxh b9ttOtpRT7l6UabSPCyhm7B+3TPg7qK2fM+ckdfBsOUWxXPp4Fsn4PRusZT4lSPmwSSo jzKVaXHC3ahJQtB0ZSe94LYP8VGT2CZLDYboGIR2V/sjIL1Gam9Qeyh8k5ZXAShi9l+a 1mxJ7aEj09C5O2QSrWRBoQMrjGn3fnlhUsYfXO9SsKLuJxxFDCuevUgzqJvYmheW6K37 A6WA==
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <https://groups.google.com/group/android-developer>
List-help: <https://groups.google.com/support/>, <mailto:android-developers+help@googlegroups.com>
List-id: <android-developers.googlegroups.com>
List-post: <https://groups.google.com/group/android-developers/post>, <mailto:android-developers@googlegroups.com>
List-subscribe: <https://groups.google.com/group/android-developers/subscribe>, <mailto:android-developers+subscribe@googlegroups.com>
List-unsubscribe: <mailto:googlegroups-manage+364598216046+unsubscribe@googlegroups.com>, <https://groups.google.com/group/android-developers/subscribe>
Mailing-list: list android-developers@xxxxxxxxxxxxxxxx; contact android-developers+owners@xxxxxxxxxxxxxxxx
Reply-to: android-developers@xxxxxxxxxxxxxxxx
Sender: android-developers@xxxxxxxxxxxxxxxx
Tengo este Error y *i *dont saber cómo a fijo 

*com.*android.Complexión.*api.Transforma.*TransformException: 
*com.*android.Constructor.Núcleo.*JackToolchain$*ToolchainException: excepción 
de configuración del Jack. Propiedad '*jack.Biblioteca.Producción.*dir' (En Opciones): 
'el caso insensible *wrapper' *VFS formato en directorio 
'*C:\Usuarios\*LUISFRANCISCO\*AndroidStudioProjects\*SinFilarRegional\*app\complexión\*intermediates\*incremental\*transformJackWithJackForDebug' 
es mal: archivo 
'*C:\Usuarios\*LUISFRANCISCO\*AndroidStudioProjects\*SinFilarRegional\*app\complexión\*intermediates\*incremental\*transformJackWithJackForDebug\índice' 
no existe (requerido porque '*jack.Biblioteca' (definido en Opciones) es puesto 
a cierto y '*jack.Biblioteca.Producción.Contenedor' (definido en Opciones) es puesto a '*dir') 


esto es mi complexión.*gradle

Aplica *plugin: '*com.*android.Aplicación'

*android
    #unknown{^*compileSdkVersion 25
    *buildToolsVersion "25.0.2"
    *defaultConfig
        #unknown{^*applicationId "*com.Ejemplo.*luisfrancisco.*sinfilarregional"
        *minSdkVersion 19
        *targetSdkVersion 25
        *versionCode 1
        *versionName "1.0"
        *testInstrumentationRunner "*android.Apoyo.Prueba.Corredor.*AndroidJUnitRunner"
        *jackOptions
            #Verbcj cierto
        }
    }
    *buildTypes
        #nom
            #unknown{^*minifyEnabled falso
            *proguardFiles *getDefaultProguardFile('*proguard-*android.*txt'), '*proguard-reglas.*pro'
        }
    }
    *compileOptions
        #unknown{^*sourceCompatibility *JavaVersion.VERSIÓN_1_8
        *targetCompatibility *JavaVersion.VERSIÓN_num_num_nom
I have this Error and i dont know how to fixed 

com.android.build.api.transform.TransformException: 
com.android.builder.core.JackToolchain$ToolchainException: Jack 
configuration exception. Property 'jack.library.output.dir' (in Options): 
'case insensitive wrapper' VFS format in directory 
'C:\Users\LUISFRANCISCO\AndroidStudioProjects\SinFilarRegional\app\build\intermediates\incremental\transformJackWithJackForDebug' 
is wrong: file 
'C:\Users\LUISFRANCISCO\AndroidStudioProjects\SinFilarRegional\app\build\intermediates\incremental\transformJackWithJackForDebug\index' 
does not exist (required because 'jack.library' (defined in Options) is set 
to true and 'jack.library.output.container' (defined in Options) is set to 
'dir')

this is my build.gradle

apply plugin: 'com.android.application'

android {
    compileSdkVersion 25
    buildToolsVersion "25.0.2"
    defaultConfig {
        applicationId "com.example.luisfrancisco.sinfilarregional"
        minSdkVersion 19
        targetSdkVersion 25
        versionCode 1
        versionName "1.0"
        testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
        jackOptions {
            enabled true
        }
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
        }
    }
    compileOptions {
        sourceCompatibility JavaVersion.VERSION_1_8
        targetCompatibility JavaVersion.VERSION_1_8
    }}

dependencies {
    compile fileTree(dir: 'libs', include: ['*.jar'])
    androidTestCompile('com.android.support.test.espresso:espresso-core:2.2.2', {
        exclude group: 'com.android.support', module: 'support-annotations'
    })

    compile 'com.android.support:appcompat-v7:25.3.1'
    compile 'com.android.support.constraint:constraint-layout:1.0.2'
    compile 'com.android.support:design:25.3.1'
    compile 'com.google.android.gms:play-services-auth:10.2.0'
    compile 'com.google.firebase:firebase-auth:10.2.0'
    compile 'com.google.firebase:firebase-database:10.2.0'
    compile 'com.facebook.android:facebook-android-sdk:[4,5)'
    compile 'com.android.support:support-v4:25.3.1'
    compile 'com.android.support:recyclerview-v7:25.3.1'
    testCompile 'junit:junit:4.12'}
apply plugin: 'com.google.gms.google-services'`

-- 
You received this message because you are subscribed to the Google Groups "Android Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to android-developers+unsubscribe@xxxxxxxxxxxxxxxx.
To post to this group, send email to android-developers@xxxxxxxxxxxxxxxx.
Visit this group at https://groups.google.com/group/android-developers.
To view this discussion on the web visit https://groups.google.com/d/msgid/android-developers/1dfbaef2-8769-456d-9118-590fd980c3c4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [android-developers] Error Android, luis uribe <=