android-developers
[Arriba] [Todas las Listas]

Re: [android-developers] Problemas en android estudio con gradle

To: Android Developers <android-developers@xxxxxxxxxxxxxxxx>
Subject: Re: [android-developers] Problemas en android estudio con gradle
From: yaDev <mraman.m@xxxxxxxxx>
Date: Wed, 30 Aug 2017 04:26:06 -0700 (PDT)
Delivery-date: Wed, 30 Aug 2017 07:26:54 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=googlegroups.com; s=20161025; h=sender:date:from:to:message-id:in-reply-to:references:subject :mime-version:x-original-sender:reply-to:precedence:mailing-list :list-id:list-post:list-help:list-archive:list-subscribe :list-unsubscribe; bh=PaRqhyZrPJXVBCdG67joV/h3OGLGNW91aT+Ho90ZxGY=; b=o5eETtikeaZn0VuzH+78VI/W4u7NoKoFI7TuzyGZBTSJHDmt4TjkPMaGuZwf2fgPK7 y3LhmdTp+bwERdzmZJW7PEUP38xVf+kp71/BPZOMMOcHWeOVp5HqQOaKqTSZSHwDuoHz IHBWNG9/vXnyik7Axrq87a1V3bYh3GGzLvIu18pe2UyBXXEHRA0VZFCyh9FoxkvY4rKP cj9vtGZY9Ar9QkGZwEVEnjENB7oY8pNm7Fm6n7xI0GQmyceEKA/5gknJZReV23XHOcWt JYZqnByCat8a8RkX2wB3XddRMD/PTgdv8iEei0gaF45RMTPZgIQ5UWDLbLClemccVZsP miaw==
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20161025; h=date:from:to:message-id:in-reply-to:references:subject:mime-version :x-original-sender:reply-to:precedence:mailing-list:list-id :list-post:list-help:list-archive:list-subscribe:list-unsubscribe; bh=PaRqhyZrPJXVBCdG67joV/h3OGLGNW91aT+Ho90ZxGY=; b=pAL9wbB6/MS3Lzr75AP16rnwcZ4yLJFRpR1m8dFq4BcEwMJeAak5mtFhHmF0XVJIpF aIkKH12ZJAFFBjnMnPP3AzpXBwttMgLxnsvePKciUySVm19zAZS9JvkQ/zhFUiKhrYNz lcjficVaoKQf+qGmAkQ2GAPDWoSShFVgrVrk9Pptq+vAQQKRBAbuegu2hSJYCECET941 X5dQLYjctbaeRxHXBrDdpJFVU7rHYJBOS7Klf5EgvSOOkrAbFMo2rzFWK3+d6LPGON6i N3v72XhdEgn2BbnpXH75Ao0JtgHaED27Zyi5uVfI15GWI35ASjiP/wyUq57ZUxVl6cKy tfVw==
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <CAKGvEqfxtBnWj+cLp8Gk6DpNJOiYEzrV2YEydXBCQOJkRaJWtw@mail.gmail.com>
List-archive: <https://groups.google.com/group/android-developer>
List-help: <https://groups.google.com/support/>, <mailto:android-developers+help@googlegroups.com>
List-id: <android-developers.googlegroups.com>
List-post: <https://groups.google.com/group/android-developers/post>, <mailto:android-developers@googlegroups.com>
List-subscribe: <https://groups.google.com/group/android-developers/subscribe>, <mailto:android-developers+subscribe@googlegroups.com>
List-unsubscribe: <mailto:googlegroups-manage+364598216046+unsubscribe@googlegroups.com>, <https://groups.google.com/group/android-developers/subscribe>
Mailing-list: list android-developers@xxxxxxxxxxxxxxxx; contact android-developers+owners@xxxxxxxxxxxxxxxx
References: <19818111-7a9a-4375-b80b-5ffd24b0ebaa@googlegroups.com> <CAKGvEqfxtBnWj+cLp8Gk6DpNJOiYEzrV2YEydXBCQOJkRaJWtw@mail.gmail.com>
Reply-to: android-developers@xxxxxxxxxxxxxxxx
Sender: android-developers@xxxxxxxxxxxxxxxx
Estoy afrontando un asunto similar con mi *compilation y *android estudio *setup 
y buscando ayuda.
Qué exactamente  compruebo el *gradle versión? Qué versión #tener ser? Y cómo 
para actualizarlo?

*thanks Y *sorry para ser tan *naive. Todo sobre *android es nuevo y estoy intentando conseguir mejor ...

Consideraciones

En martes, diciembre 27, 2016 en 11:33:34 SOY *UTC+5:30, *prathap *badavath 
escribió:
>
> control *Gradle versión de vuestro IDE. Lo pienso es *Gradle problema de versión.
>
> Consideraciones,
> *Prathap *Badavath
> Maestro de Ciencia
> de Ordenador de la Ingeniería y *Automation Departamento
> instituto indio de Ciencia
> *Bangalore-560012.
>
>
> En *Tue, *Dec 27, 2016 en 8:22 AM, *AJS CAJA <santana...@xxxxxxxxx 
> <*javascript:>> escribió:
>
>> estoy consiguiendo este error -->   *Gradle *sync falló: no Podría encontrar método 
>> *android() para argumentos 
>> [complexión_*alp2*stvy9*o5*tk1*z0*bm7*dxo5*wk$_clausuracorrida3@521649] en proyecto de raíz 
>> '*MyApplication' de tipo *org.*gradle.*api.Proyecto. Consulta IDE *log para más 
>> detalles (Espectáculo | de Ayuda *Log)
>>
>>
>>
>> <*https://*lh3.*googleusercontent.*com/-*VhdCvPn1*IQQ/*WGHXBL-*aXHI/*AAAAAAAAE60/*jOSTcvI8*Wl4*Fxchk2*BVAjaCjL_0*mRfO6*QCLcB/*s1600/*android%2*Bstdio.*png>
>>
>>
>>
>> <*https://*lh3.*googleusercontent.*com/-*VhdCvPn1*IQQ/*WGHXBL-*aXHI/*AAAAAAAAE60/*jOSTcvI8*Wl4*Fxchk2*BVAjaCjL_0*mRfO6*QCLcB/*s1600/*android%2*Bstdio.*png>
>>
>>
>> <*https://*lh3.*googleusercontent.*com/-*VhdCvPn1*IQQ/*WGHXBL-*aXHI/*AAAAAAAAE60/*jOSTcvI8*Wl4*Fxchk2*BVAjaCjL_0*mRfO6*QCLcB/*s1600/*android%2*Bstdio.*png>
>>
>>
>>
>> -- 
>> Recibiste este mensaje porque eres *subscribed al *Google Grupos 
>> "*Android *Developers" grupo.
>> A *unsubscribe de este grupo y la parón que recibe *emails de él, enviar un 
>> *email a *android-*developers+unsubscribe@xxxxxxxxxxxxxxxx <*javascript:>.
>> A correo a este grupo, envía *email a *android-d...@xxxxxxxxxxxxxxxx 
>> <*javascript:>.
>> Visita este grupo en *https://grupos.*google.*com/Grupo/*android-*developers.
>> Para ver esta discusión en la visita de web 
>> *https://grupos.*google.*com/*d/*msgid/*android-*developers/19818111-7#uno9un-4375-*b80*b-5*ffd24*b0*ebaa%40*googlegroups.*com 
>> <*https://Grupos.*google.*com/*d/*msgid/*android-*developers/19818111-7#uno9un-4375-*b80*b-5*ffd24*b0*ebaa%40*googlegroups.*com?*utm_Medio=*email&*utm_fuente=*footer>
>> .
>> Para más opciones, visita *https://grupos.*google.*com/*d/*optout.
>>
>
>

-- 
Recibiste este mensaje porque eres *subscribed al *Google Grupos "*Android *Developers" grupo.
A *unsubscribe de este grupo y la parón que recibe *emails de él, enviar un *email a *android-*developers+unsubscribe@xxxxxxxxxxxxxxxx.
A correo a este grupo, envía *email a *android-developers@xxxxxxxxxxxxxxxx.
Visita este grupo en *https://grupos.*google.*com/Grupo/*android-*developers.
Para ver esta discusión en la visita de web *https://grupos.*google.*com/*d/*msgid/*android-*developers/6*cefc2*f5-4*af2-4*cf0-*abd5-*cfa063*c461*f8%40*googlegroups.*com.
Para más opciones, visita *https://grupos.*google.*com/*d/*optout.
I am facing a similar issue with my compilation and android studio setup 
and looking for help.
How exactly do I check the gradle version? what version should it be? and 
how to update it?

thanks and sorry for being so naive. everything about android is new and I 
am trying to get better ...

regards

On Tuesday, December 27, 2016 at 11:33:34 AM UTC+5:30, prathap badavath 
wrote:
>
> check Gradle version of your IDE. I think it is Gradle version problem.
>
> Regards,
> Prathap Badavath
> Master of Engineering
> Computer Science and Automation Department
> Indian institute of Science
> Bangalore-560012.
>
>
> On Tue, Dec 27, 2016 at 8:22 AM, AJS BOX <santana...@xxxxxxxxx 
> <javascript:>> wrote:
>
>> I am getting this error -->   Gradle sync failed: Could not find method 
>> android() for arguments 
>> [build_alp2stvy9o5tk1z0bm7dxo5wk$_run_closure3@521649] on root project 
>> 'MyApplication' of type org.gradle.api.Project. Consult IDE log for more 
>> details (Help | Show Log)
>>
>>
>>
>> <https://lh3.googleusercontent.com/-VhdCvPn1IQQ/WGHXBL-aXHI/AAAAAAAAE60/jOSTcvI8Wl4Fxchk2BVAjaCjL_0mRfO6QCLcB/s1600/android%2Bstdio.png>
>>
>>
>>
>> <https://lh3.googleusercontent.com/-VhdCvPn1IQQ/WGHXBL-aXHI/AAAAAAAAE60/jOSTcvI8Wl4Fxchk2BVAjaCjL_0mRfO6QCLcB/s1600/android%2Bstdio.png>
>>
>>
>> <https://lh3.googleusercontent.com/-VhdCvPn1IQQ/WGHXBL-aXHI/AAAAAAAAE60/jOSTcvI8Wl4Fxchk2BVAjaCjL_0mRfO6QCLcB/s1600/android%2Bstdio.png>
>>
>>
>>
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "Android Developers" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to android-developers+unsubscribe@xxxxxxxxxxxxxxxx <javascript:>.
>> To post to this group, send email to android-d...@xxxxxxxxxxxxxxxx 
>> <javascript:>.
>> Visit this group at https://groups.google.com/group/android-developers.
>> To view this discussion on the web visit 
>> https://groups.google.com/d/msgid/android-developers/19818111-7a9a-4375-b80b-5ffd24b0ebaa%40googlegroups.com 
>> <https://groups.google.com/d/msgid/android-developers/19818111-7a9a-4375-b80b-5ffd24b0ebaa%40googlegroups.com?utm_medium=email&utm_source=footer>
>> .
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>

-- 
You received this message because you are subscribed to the Google Groups "Android Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to android-developers+unsubscribe@xxxxxxxxxxxxxxxx.
To post to this group, send email to android-developers@xxxxxxxxxxxxxxxx.
Visit this group at https://groups.google.com/group/android-developers.
To view this discussion on the web visit https://groups.google.com/d/msgid/android-developers/6cefc2f5-4af2-4cf0-abd5-cfa063c461f8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • Re: [android-developers] Problemas en android estudio con gradle, yaDev <=