jboss-user
[Arriba] [Todas las Listas]

[jboss-Usuario] [JBoss Herramientas] - no Puede seguir CUANDO7/JBoss eje

To: User development <jboss-user@xxxxxxxxxxxxxxx>
Subject: [jboss-Usuario] [JBoss Herramientas] - no Puede seguir CUANDO7/JBoss ejemplo de vídeo de las Herramientas
From: Scott Stark <do-not-reply@xxxxxxxxx>
Date: Thu, 01 Sep 2011 18:50:18 -0400
Auto-submitted: yes
Delivery-date: Thu, 01 Sep 2011 18:51:24 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.jboss.org/pipermail/jboss-user>
List-help: <mailto:jboss-user-request@lists.jboss.org?subject=help>
List-id: The JBoss User main mailing list <jboss-user.lists.jboss.org>
List-post: <mailto:jboss-user@lists.jboss.org>
List-subscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=subscribe>
List-unsubscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=unsubscribe>
Reply-to: The JBoss User main mailing list <jboss-user@xxxxxxxxxxxxxxx>
Sender: jboss-user-bounces@xxxxxxxxxxxxxxx
Scott *Stark [*http://comunidad.*jboss.*org/Personas/*starksm64] creó la discusión

"no Puede seguir CUANDO7/*JBoss ejemplo de vídeo de las Herramientas"

para ver la discusión, visita: *http://comunidad.*jboss.*org/Mensaje/624364#624364

--------------------------------------------------------------
estoy siguiendo Max "*JBoss Herramientas & *JBoss CUANDO 7" vídeo de aquí:
 *http://*vimeo.*com/25768303 *http://*vimeo.*com/25768303

y estoy utilizando el *quickstart ejemplos con *jboss-tan-web-7.0.1.Final.

El problema estoy viendo es que arrastrando un proyecto de aplicación al *server *tab cuando mostrado en el vídeo, nada es desplegado. Si marco el proyecto como *deployable, está poniendo el árbol de fuente al *server *deployments directorio como *deployment, el cual evidentemente no está trabajando. 

Qué  necesito configurar en el proyecto para hacer es artefacto *deployable?
--------------------------------------------------------------

Respuesta a este mensaje por ir a Comunidad
[*http://comunidad.*jboss.*org/Mensaje/624364#624364]

Empieza una discusión nueva en *JBoss Herramientas en Comunidad
[*http://comunidad.*jboss.*org/Escoge-contenedor!Entrada.*jspa?*contentType=1&*containerType=14&contenedor=2128]

Scott Stark [http://community.jboss.org/people/starksm64] created the discussion

"Can't follow AS7/JBoss Tools video example"

To view the discussion, visit: http://community.jboss.org/message/624364#624364

--------------------------------------------------------------
I'm following Max's "JBoss Tools & JBoss AS 7" video from here:
 http://vimeo.com/25768303 http://vimeo.com/25768303

and I'm using the quickstart examples with jboss-as-web-7.0.1.Final.

The problem I'm seeing is that dragging an application project onto the server tab as shown in the video, nothing is deployed. If I mark the project as deployable, it is putting the source tree into the server deployments directory as a deployment, which obviously is not working. 

What do I need to configure in the project to make it's artifact deployable?
--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/624364#624364]

Start a new discussion in JBoss Tools at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2128]

_______________________________________________
*jboss-Usuario *mailing lista
*jboss-user@xxxxxxxxxxxxxxx
*https://listas.*jboss.*org/*mailman/*listinfo/*jboss-Usuario
_______________________________________________
jboss-user mailing list
jboss-user@xxxxxxxxxxxxxxx
https://lists.jboss.org/mailman/listinfo/jboss-user
<Anterior por Tema] Tema Actual [Siguiente por Tema>