jboss-user
[Arriba] [Todas las Listas]

[jboss-Usuario] [JBoss Servicios de Web] - interfaz de WS liga nombre en

To: User development <jboss-user@xxxxxxxxxxxxxxx>
Subject: [jboss-Usuario] [JBoss Servicios de Web] - interfaz de WS liga nombre en AS7 es siempre localhost.
From: Jeremy Whiting <do-not-reply@xxxxxxxxx>
Date: Mon, 05 Sep 2011 06:09:28 -0400
Auto-submitted: yes
Delivery-date: Mon, 05 Sep 2011 06:10:24 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.jboss.org/pipermail/jboss-user>
List-help: <mailto:jboss-user-request@lists.jboss.org?subject=help>
List-id: The JBoss User main mailing list <jboss-user.lists.jboss.org>
List-post: <mailto:jboss-user@lists.jboss.org>
List-subscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=subscribe>
List-unsubscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=unsubscribe>
Reply-to: The JBoss User main mailing list <jboss-user@xxxxxxxxxxxxxxx>
Sender: jboss-user-bounces@xxxxxxxxxxxxxxx
Jeremy *Whiting [*http://comunidad.*jboss.*org/Personas/*whitingjr] creó la interfaz

"de WS de la discusión liga nombre en AS7 es siempre *localhost."

Para ver la discusión, visita: *http://comunidad.*jboss.*org/Mensaje/624727#624727

--------------------------------------------------------------
Mis servicios de web están ligando a *localhost bastante que el nombre de interfaz público en *standalone-*preview.*xml. Es idéntico al resuelto *defect en AS6.

 *https://Asuntos.*jboss.*org/*browse/*JBWS-54 *https://asuntos.*jboss.*org/*browse/*JBWS-54

 Tener que esto *defect ser *re-abierto para AS7 ?

Consideraciones,
Jeremy
--------------------------------------------------------------

Respuesta a este mensaje por ir a Comunidad
[*http://comunidad.*jboss.*org/Mensaje/624727#624727]

Empieza una discusión nueva en *JBoss Servicios de Web en Comunidad
[*http://comunidad.*jboss.*org/Escoge-contenedor!Entrada.*jspa?*contentType=1&*containerType=14&contenedor=2044]

Jeremy Whiting [http://community.jboss.org/people/whitingjr] created the discussion

"WS interface bind name in AS7 is always localhost."

To view the discussion, visit: http://community.jboss.org/message/624727#624727

--------------------------------------------------------------
My web services are binding to localhost rather than the public interface name in standalone-preview.xml. It is identical to the resolved defect in AS6.

 https://issues.jboss.org/browse/JBWS-54 https://issues.jboss.org/browse/JBWS-54

 Should this defect be re-opened for AS7 ?

Regards,
Jeremy
--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/624727#624727]

Start a new discussion in JBoss Web Services at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2044]

_______________________________________________
*jboss-Usuario *mailing lista
*jboss-user@xxxxxxxxxxxxxxx
*https://listas.*jboss.*org/*mailman/*listinfo/*jboss-Usuario
_______________________________________________
jboss-user mailing list
jboss-user@xxxxxxxxxxxxxxx
https://lists.jboss.org/mailman/listinfo/jboss-user
<Anterior por Tema] Tema Actual [Siguiente por Tema>