jboss-user
[Arriba] [Todas las Listas]

[jboss-Usuario] [JBoss Herramientas] - JBoss las Herramientas nunca acab

To: User development <jboss-user@xxxxxxxxxxxxxxx>
Subject: [jboss-Usuario] [JBoss Herramientas] - JBoss las Herramientas nunca acaba descubrir un ya-instalado GateIn runtime
From: David Lambert <do-not-reply@xxxxxxxxx>
Date: Tue, 06 Sep 2011 13:52:35 -0400
Auto-submitted: yes
Delivery-date: Tue, 06 Sep 2011 13:57:48 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.jboss.org/pipermail/jboss-user>
List-help: <mailto:jboss-user-request@lists.jboss.org?subject=help>
List-id: The JBoss User main mailing list <jboss-user.lists.jboss.org>
List-post: <mailto:jboss-user@lists.jboss.org>
List-subscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=subscribe>
List-unsubscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=unsubscribe>
Reply-to: The JBoss User main mailing list <jboss-user@xxxxxxxxxxxxxxx>
Sender: jboss-user-bounces@xxxxxxxxxxxxxxx
David *Lambert [*http://comunidad.*jboss.*org/Personas/*davidl2] creó la discusión

"*JBoss las Herramientas nunca acaba descubrir un ya-instalado *GateIn *runtime"

para ver la discusión, visita: *http://comunidad.*jboss.*org/Mensaje/625112#625112

--------------------------------------------------------------
he instalado *JBoss Herramientas a Aplicación Racional *Developer 8.0.3 (basado en *Eclipse 3.6).  Yo también *unpacked el *GateIn 3.10 distribución en otro lugar en el *filesystem.  Quiero importar un portal-proyecto de desarrollo que utiliza *GateIn.  Desde *i  no ya tener un "*server" en *Eclipse para aquel *JBoss caso de AS, cuándo abro el proyecto para el primer tiempo,  consigo el "*Workspace Migración" *wizard,  y me da un vínculo para "buscar *server *runtimes".  Cuándo hago tan,  soy capaz a *browse al *JBoss *GateIn casos (en *C:\*Cygwin\opta\*GateIn-3.1.0-GA).  Correctamente identifica el *server como *JBoss 5.1.  Aun así, *whn yo el clic "Próximo", él *grays fuera de la pantalla y nunca hace cualquier cosa más.  Da el mensaje 

  "La operación de usuario está esperando para trabajo de fondo para completar"

puedo pegar el "icono" de parón (plaza roja) para cancelar fuera,  pero en aquel caso no "*server" de hecho consigue creado.  

Es esto la manera correcta de asociar un ya-instalado *JBoss *server con un caso de *Eclipse que ha *JBoss las Herramientas instalaron?

--
DLL
--------------------------------------------------------------

Respuesta a este mensaje por ir a Comunidad
[*http://comunidad.*jboss.*org/Mensaje/625112#625112]

Empieza una discusión nueva en *JBoss Herramientas en Comunidad
[*http://comunidad.*jboss.*org/Escoge-contenedor!Entrada.*jspa?*contentType=1&*containerType=14&contenedor=2128]

David Lambert [http://community.jboss.org/people/davidl2] created the discussion

"JBoss Tools never finishes discovering an already-installed GateIn runtime"

To view the discussion, visit: http://community.jboss.org/message/625112#625112

--------------------------------------------------------------
I've installed JBoss Tools into Rational Application Developer 8.0.3 (based on Eclipse 3.6).  I also unpacked the GateIn 3.10 distribution elsewhere in the filesystem.  I want to import a portal-development project that uses GateIn.  Since i don't already have a "server" in Eclipse for that JBoss AS instance, when I open the project for the first time,  I get the "Workspace Migration" wizard,  and it gives me a link to "search for server runtimes".  When I do so,  I'm able to browse to the JBoss GateIn instances (at C:\Cygwin\opt\GateIn-3.1.0-GA).  It correctly identifies the server as JBoss 5.1.  However, whn I click "Next", it grays out the screen and never does anything else.  It gives the message 

  "The user operation is waiting for background work to complete"

I can hit the "stop" icon (red square) to cancel out,  but in that case no "server" actually gets created.  

Is this the right way to associate an already-installed JBoss server with an instance of Eclipse that has JBoss Tools installed?

--
DLL
--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/625112#625112]

Start a new discussion in JBoss Tools at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2128]

_______________________________________________
*jboss-Usuario *mailing lista
*jboss-user@xxxxxxxxxxxxxxx
*https://listas.*jboss.*org/*mailman/*listinfo/*jboss-Usuario
_______________________________________________
jboss-user mailing list
jboss-user@xxxxxxxxxxxxxxx
https://lists.jboss.org/mailman/listinfo/jboss-user
<Anterior por Tema] Tema Actual [Siguiente por Tema>