jboss-user
[Arriba] [Todas las Listas]

[jboss-Usuario] [JBoss Herramientas] - Re: no Podría abrir el Editor de

To: User development <jboss-user@xxxxxxxxxxxxxxx>
Subject: [jboss-Usuario] [JBoss Herramientas] - Re: no Podría abrir el Editor de Página Visual: plataforma Actual 'gana32.Gana32.x86_64' no es apoyado.
From: Yahor Radtsevich <do-not-reply@xxxxxxxxx>
Date: Tue, 06 Sep 2011 15:25:36 -0400
Auto-submitted: yes
Delivery-date: Tue, 06 Sep 2011 15:29:38 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <2-597020-3-58322-1301615450055-2-622444-3-89538-1314115916410.jivesbs.jivemailuser@http://community.jboss.org>
List-archive: <http://lists.jboss.org/pipermail/jboss-user>
List-help: <mailto:jboss-user-request@lists.jboss.org?subject=help>
List-id: The JBoss User main mailing list <jboss-user.lists.jboss.org>
List-post: <mailto:jboss-user@lists.jboss.org>
List-subscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=subscribe>
List-unsubscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=unsubscribe>
References: <2-597020-3-58322-1301615450055.jivesbs.jivemailuser@http://community.jboss.org> <2-597020-3-58322-1301615450055-2-621956-3-8848-1313792091115.jivesbs.jivemailuser@http://community.jboss.org> <2-597020-3-58322-1301615450055-2-622444-3-89538-1314115916410.jivesbs.jivemailuser@http://community.jboss.org>
Reply-to: The JBoss User main mailing list <jboss-user@xxxxxxxxxxxxxxx>
Sender: jboss-user-bounces@xxxxxxxxxxxxxxx
*Yahor *Radtsevich [*http://Comunidad.*jboss.*org/Personas/*yradtsevich] creó la discusión

"*Re: no Podría abrir el Editor de Página Visual: plataforma Actual 'gana32.Gana32.*x86_64' no es apoyado."

Para ver la discusión, visita: *http://comunidad.*jboss.*org/Mensaje/625120#625120

--------------------------------------------------------------
nunca he visto ganar-*x86_64 complexiones de *XULRunner 6. Pero es posible que están existiendo, desde *FireFox *nighly las complexiones tienen ganar-*x86_64 versión ahora  *http://*nightly.*mozilla.*org/ *http://*nightly.*mozilla.*org/. 

El problema es que el *lastest versión de *XULRunner apoyado por *Eclipse es 1.9.*x. Tan incluso si encontramos estos *XULRunner 6 complexiones, lo improbable nos ayuda.
--------------------------------------------------------------

Respuesta a este mensaje por ir a Comunidad
[*http://comunidad.*jboss.*org/Mensaje/625120#625120]

Empieza una discusión nueva en *JBoss Herramientas en Comunidad
[*http://comunidad.*jboss.*org/Escoge-contenedor!Entrada.*jspa?*contentType=1&*containerType=14&contenedor=2128]

Yahor Radtsevich [http://community.jboss.org/people/yradtsevich] created the discussion

"Re: Could not open the Visual Page Editor: Current platform 'win32.win32.x86_64' is not supported."

To view the discussion, visit: http://community.jboss.org/message/625120#625120

--------------------------------------------------------------
I have never seen win-x86_64 builds of XULRunner 6. But it is possible that they are existing, since FireFox nighly builds have win-x86_64 version now  http://nightly.mozilla.org/ http://nightly.mozilla.org/. 

The problem is that the lastest version of XULRunner supported by Eclipse is 1.9.x. So even if we find these XULRunner 6 builds, it unlikely helps us.
--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/625120#625120]

Start a new discussion in JBoss Tools at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2128]

_______________________________________________
*jboss-Usuario *mailing lista
*jboss-user@xxxxxxxxxxxxxxx
*https://listas.*jboss.*org/*mailman/*listinfo/*jboss-Usuario
_______________________________________________
jboss-user mailing list
jboss-user@xxxxxxxxxxxxxxx
https://lists.jboss.org/mailman/listinfo/jboss-user
<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [jboss-Usuario] [JBoss Herramientas] - Re: no Podría abrir el Editor de Página Visual: plataforma Actual 'gana32.Gana32.x86_64' no es apoyado., Yahor Radtsevich <=