jboss-user
[Arriba] [Todas las Listas]

[jboss-Usuario] [jBPM] - los Asuntos que despliegan a paquete

To: User development <jboss-user@xxxxxxxxxxxxxxx>
Subject: [jboss-Usuario] [jBPM] - los Asuntos que despliegan a paquete
From: Dirk Meyer <do-not-reply@xxxxxxxxx>
Date: Fri, 09 Sep 2011 00:26:28 -0400
Auto-submitted: yes
Delivery-date: Fri, 09 Sep 2011 00:27:45 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.jboss.org/pipermail/jboss-user>
List-help: <mailto:jboss-user-request@lists.jboss.org?subject=help>
List-id: The JBoss User main mailing list <jboss-user.lists.jboss.org>
List-post: <mailto:jboss-user@lists.jboss.org>
List-subscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=subscribe>
List-unsubscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=unsubscribe>
Reply-to: The JBoss User main mailing list <jboss-user@xxxxxxxxxxxxxxx>
Sender: jboss-user-bounces@xxxxxxxxxxxxxxx
*Dirk Meyer [*http://comunidad.*jboss.*org/Personas/*meyerschalk] creó la discusión

"Emite desplegar a paquete"

para ver la discusión, visita: *http://comunidad.*jboss.*org/Mensaje/625652#625652

--------------------------------------------------------------
*Dear Todo, *Thanks para cualquier consejo anticipadamente.
Yo recientemente haber *stared el proceso en *upgrading de *jbpm3 a *jbpm5. 
Era uso a *uploading un *.*par Archivo al *JBPM Consola.

Ahora tengo que *upload a *guvnor y desplegar. Encontré el siguiendo asuntos:
Cuando creando mi paquete propio *mypackage en *govnor que el *.*bpmn Es con éxito desplegar a este paquete que el proceso es visible en el *jbpm-*gwt-consola después de una complexión y desplegar en *Guvnor y después de que tuve añadió el siguiendo *entyy en el *ChangeSet.*xml
  
<Fuente de recurso=++'*http://*localhost:8080/*drools-*guvnor/*org.*drools.*guvnor.*Guvnor/Paquete/*mypackage/'tipo*PKG' *basicAuthenticathion="habilitó" *username='*admin' *passord='*admin' />++ 

+Este es localizado en el *jbpm-*gwt-consola-*server.WEB/de guerra-*INF/*lib/*jbpm-*gwt-núcleo-5.1.0.*Fianal.*jar+


Encontré que si despliego mi *.[Proceso]-imagen.*png Y *.[*taskname].*flt Archivos a este paquete(*mypackage)  que el *jbpm--*gwt-la consola no coge las imágenes o *.*flt Archivos para ejecutar.

Trabaja aun así si despliego estos archiva al *defaultPackage bajo *govnor.

Es esto un error de configuración en mi lado  o un *defect en el *jbpm-*gwt-consola porque habría pensado que después de que he hecho los cambios a *ChangeSet.*xml Que todos los archivos de paquete serán visibles al *jbpm-*gwt-consola?


Complacer aconsejar si esto es un *defect o lo que necesito hacer para fijar este asunto.


Consideraciones amables 





++

--------------------------------------------------------------

Respuesta a este mensaje por ir a Comunidad
[*http://comunidad.*jboss.*org/Mensaje/625652#625652]

Empieza una discusión nueva en *jBPM en Comunidad
[*http://comunidad.*jboss.*org/Escoge-contenedor!Entrada.*jspa?*contentType=1&*containerType=14&contenedor=2034]

Dirk Meyer [http://community.jboss.org/people/meyerschalk] created the discussion

"Issues deploying to package"

To view the discussion, visit: http://community.jboss.org/message/625652#625652

--------------------------------------------------------------
Dear All, Thanks for any advice in advance.
I recently have stared the process in upgrading from jbpm3 to jbpm5. 
I was use to uploading a *.par file to the JBPM Console.

I now have to upload to guvnor and deploy. I found the following issues:
When creating my own package mypackage in govnor that the *.bpmn are successfully deploy to this package that the process is visible in the jbpm-gwt-console after a build and deploy in Guvnor and after I had added the following entyy on the ChangeSet.xml
  
<resource source=++'http://localhost:8080/drools-guvnor/org.drools.guvnor.Guvnor/package/mypackage/LATEST' type='PKG' basicAuthenticathion="enabled" username='admin' passord='admin' />++ 

+This is located in the jbpm-gwt-console-server.war/WEB-INF/lib/jbpm-gwt-core-5.1.0.Fianal.jar+


I found that if I deploy my *.[process]-image.png and *.[taskname].flt files to this package(mypackage)  that the jbpm--gwt-console does not pick up the images or *.flt files to execute.

It do work however if I deploy these files to the defaultPackage under govnor.

Is this a configuration error on my side  or a defect in the jbpm-gwt-console because I would have thought that after I have made the changes to ChangeSet.xml that all the package files will be visible to the jbpm-gwt-console?


Please advise if this is a defect or what I need to do to fix this issue.


Kind Regards 





++

--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/625652#625652]

Start a new discussion in jBPM at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2034]

_______________________________________________
*jboss-Usuario *mailing lista
*jboss-user@xxxxxxxxxxxxxxx
*https://listas.*jboss.*org/*mailman/*listinfo/*jboss-Usuario
_______________________________________________
jboss-user mailing list
jboss-user@xxxxxxxxxxxxxxx
https://lists.jboss.org/mailman/listinfo/jboss-user
<Anterior por Tema] Tema Actual [Siguiente por Tema>