jboss-user
[Arriba] [Todas las Listas]

[jboss-Usuario] [JBoss Herramientas] - Corriendo JBoss Developer Estudio

To: User development <jboss-user@xxxxxxxxxxxxxxx>
Subject: [jboss-Usuario] [JBoss Herramientas] - Corriendo JBoss Developer Estudio 4.x Con JDK 7
From: Nick Boldt <do-not-reply@xxxxxxxxx>
Date: Tue, 13 Sep 2011 21:06:18 -0400
Auto-submitted: yes
Delivery-date: Tue, 13 Sep 2011 21:08:02 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.jboss.org/pipermail/jboss-user>
List-help: <mailto:jboss-user-request@lists.jboss.org?subject=help>
List-id: The JBoss User main mailing list <jboss-user.lists.jboss.org>
List-post: <mailto:jboss-user@lists.jboss.org>
List-subscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=subscribe>
List-unsubscribe: <https://lists.jboss.org/mailman/listinfo/jboss-user>, <mailto:jboss-user-request@lists.jboss.org?subject=unsubscribe>
Reply-to: The JBoss User main mailing list <jboss-user@xxxxxxxxxxxxxxx>
Sender: jboss-user-bounces@xxxxxxxxxxxxxxx
Nick *Boldt [*http://comunidad.*jboss.*org/Personas/*nickboldt] modificó el documento:

"Corriendo *JBoss *Developer Estudio 4.*x Con *JDK 7"

para ver el documento, visita: *http://comunidad.*jboss.*org/*docs/DOC-17191

--------------------------------------------------------------
Cuándo instalando *JBoss *Developer Estudio 4.*x, si intentas para poner *JDK 7 cuando el *Java versión para ser utilizada te encontrará un error y la instalación no completarán.

*JBoss *Developer Estudio 4.*x No es apoyado con *Java 7, aun así puedes completar instalación con *Java 6 y entonces seguir unos cuantos pasos para dejarlo para trabajar con *Java 7; aunque tiene que ser acentuado que esto no es apoyado. *Java 7 será apoyado para *JBoss *Developer Estudio 5.

Para utilizar *Java 7 con *JBoss *Developer Estudio 4.*x:

- Instalar *JBoss *Developer el Estudio que utiliza *Java 6
- Después de instalación, *navigate a la /carpeta/ de estudio de vuestra instalación. 
- Abrir el **jbdevstudio.*ini* Archivo en un editor de texto 
- Añadir el siguiendo líneas al fin del archivo:

 *-*vm*
*  *JAVA_7_cubo/de CARPETA/*java*

- Reemplazar **JAVA_7_CARPETA* con el camino a vuestro *Java 7 instalación
- Salvar el archivo y salir vuestro editor de texto

Cuándo te lanzamiento próximo *JBoss *Developer Estudio 4.*x Utilizará *Java 7. hay un número de otras cosas puedes configurar en el **jbdevstudio.*ini* Archivo. Ve  *http://*wiki.*eclipse.*org/*Eclipse.*ini *http://*wiki.*eclipse.*org/*Eclipse.*ini O *http://*wiki.*eclipse.*org/*IRC_*FAQ#Cómo__empiezo_*Eclipse.3F   *http://*wiki.*eclipse.*org/*IRC_*FAQ#Cómo__empiezo_*Eclipse.3F
--------------------------------------------------------------

Comentario por ir a Comunidad
[*http://comunidad.*jboss.*org/*docs/DOC-17191]

Crea un documento nuevo en *JBoss Herramientas en Comunidad
[*http://comunidad.*jboss.*org/Escoge-contenedor!Entrada.*jspa?*contentType=102&*containerType=14&contenedor=2128]
Nick Boldt [http://community.jboss.org/people/nickboldt] modified the document:

"Running JBoss Developer Studio 4.x with JDK 7"

To view the document, visit: http://community.jboss.org/docs/DOC-17191

--------------------------------------------------------------
When installing JBoss Developer Studio 4.x, if you attempt to set JDK 7 as the Java version to be used you will encounter an error and installation will not complete.

JBoss Developer Studio 4.x is not supported with Java 7, however you can complete installation with Java 6 and then follow a few steps to allow it to work with Java 7; though it must be stressed that this is not supported. Java 7 will be supported for JBoss Developer Studio 5.

To use Java 7 with JBoss Developer Studio 4.x:

- Install JBoss Developer Studio using Java 6
- After installation, navigate to the /studio/ folder of your installation. 
- Open the *jbdevstudio.ini* file in a text editor 
- Add the following lines to the end of the file:

 *-vm*
*  JAVA_7_FOLDER/bin/java*

- Replace *JAVA_7_FOLDER* with the path to your Java 7 installation
- Save the file and exit your text editor

When you next launch JBoss Developer Studio 4.x it will use Java 7. There are a number of other things you can configure in the *jbdevstudio.ini* file. See  http://wiki.eclipse.org/Eclipse.ini http://wiki.eclipse.org/Eclipse.ini or  http://wiki.eclipse.org/IRC_FAQ#How_do_I_start_Eclipse.3F http://wiki.eclipse.org/IRC_FAQ#How_do_I_start_Eclipse.3F
--------------------------------------------------------------

Comment by going to Community
[http://community.jboss.org/docs/DOC-17191]

Create a new document in JBoss Tools at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=102&containerType=14&container=2128]
_______________________________________________
*jboss-Usuario *mailing lista
*jboss-user@xxxxxxxxxxxxxxx
*https://listas.*jboss.*org/*mailman/*listinfo/*jboss-Usuario
_______________________________________________
jboss-user mailing list
jboss-user@xxxxxxxxxxxxxxx
https://lists.jboss.org/mailman/listinfo/jboss-user
<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [jboss-Usuario] [JBoss Herramientas] - Corriendo JBoss Developer Estudio 4.x Con JDK 7, Nick Boldt <=