opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Grub hd El Dispositivo desaparece solucionado

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Grub hd El Dispositivo desaparece solucionado
From: Hans de Faber <hans.defaber@xxxxxxxxx>
Date: Sat, 03 Sep 2011 10:18:57 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sat, 03 Sep 2011 04:19:29 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4E60C00B.2020700@gmail.com>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4E60C00B.2020700@gmail.com>
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.2.20) Gecko/20110804 SUSE/3.1.12 Thunderbird/3.1.12
El Problema encontró.
había en el *grub/dispositivo.El Mapa archiva un *assignment en *hd1 a un no más largo existiendo disco.

En 02/09/11 13:37, Hans *de *Faber escribió:
Utilizando:
Linux 2.6.37.6-0.7-*desktop *x86_64
Sistema: *openSUSE 11.4 (*x86_64)
*KDE: 4.6.00 (4.6.0) "liberación 6"

*Hi *listmates,

hace Una semana compré un *sata *ssd dispositivo para acelerar arriba del proceso de bota.
Así que lo instalé en el próximo libre *sata conexión y copiado (con *fsarchiver)
mi existiendo OS.

Pero las cosas fueron mal.

Para hacer una historia larga corta, qué pasó ?
El *hd el señalamiento desaparecido en el *chrooted situación.
1. *bios Y *grub (la bota normal que empieza situación)
*hd0 = disco un
*hd1 = disco *b
*hd2 = disco *c
2. Sistema de rescate y *grub
*hd0 = disco un
*hd1 = disco *b
*hd2 = disco *c
3. Sistema de rescate y *chroot a sistema de destino
*hd0 = disco un
*hd1 desaparecido
*hd2 = disco *c

Resultado, puedo no  un *grub *setup en mi destino *hd1.

Qué es la razón que *hd1 no es detectado con un OS copiado en
el *chrooted *grub situación ???
*UUID Es recientemente generado en el disco copiado.
Si yo  un fresco instala *hd1 es detectado

 alguien tiene cualquier idea ?


*Thanks, Hans

*Thanks

--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


Problem found.
There was in the grub/device.map file a assignment on hd1 to a no longer existing disk.

On 02/09/11 13:37, Hans de Faber wrote:
Using:
Linux 2.6.37.6-0.7-desktop x86_64
System: openSUSE 11.4 (x86_64)
KDE: 4.6.00 (4.6.0) "release 6"

Hi listmates,

A week ago I bought a sata ssd device to speed up the boot process.
So I installed it on the next free sata connection and copied (with
fsarchiver) my existing OS.

But things went wrong.

To make a long story short, what happened ?
The hd designation disappeared in the chrooted situation.
1. bios and grub (the normal boot starting situation)
hd0 = disk a
hd1 = disk b
hd2 = disk c
2. rescue system and grub
hd0 = disk a
hd1 = disk b
hd2 = disk c
3. rescue system and chroot to destination system
hd0 = disk a
hd1 disappeared
hd2 = disk c

Result, I can't do a grub setup on my destination hd1.

What is the reason that hd1 is not detected with a copied OS in the
chrooted grub situation ???
UUID is freshly generated on the copied disk.
If I do a fresh install hd1 is detected

Does somebody have any idea ?


Thanks, Hans

Thanks

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>