opensuse
[Arriba] [Todas las Listas]

[opensuse] Clips de vídeo en CNN.el COM Internacional y ediciones de EE

To: openSuSE List <opensuse@xxxxxxxxxxxx>
Subject: [opensuse] Clips de vídeo en CNN.el COM Internacional y ediciones de EE.UU.
From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
Date: Sat, 3 Sep 2011 13:30:35 +0300
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sat, 03 Sep 2011 06:30:05 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
User-agent: KMail/1.13.6 (Linux/2.6.37.6-0.7-desktop; KDE/4.6.0; x86_64; ; )
Este *website es mi fuente para noticia extranjera, y utilizo ambos los EE.UU. y ediciones 
Internacionales. hay problemas con ambos, pero son 
diferentes.

La edición Internacional todavía está utilizando el formato de exhibición del vídeo que 
ha sido estándar para unos cuantos años. Ejemplo: 

*http://edición.*cnn.*com/Mundo/#/de vídeo/del vídeo/2011/09/02/*damon-*libya-
*tripoli-seguridad.*cnn?&*hpt=*hp_*c2

a pesar de que hay nada específico sobre este un. Muestra bien, y el 
problema único con él es que necesita un más grande *buffer que tiene, 
porque es interrumpido #cada pocos segundos mientras coge arriba. Esto no 
es un problema nuevo, y ha sido molestando para un tiempo largo. Soy todavía 
capaz de utilizar este sitio. Es allí una manera para mí a *enlarge el vídeo 
*buffer? Qué?

La edición de EE.UU. tiene dos exhibición de vídeo modos, un) igual cuando aquello 
descrito por encima de (con el mismo problema), y *b) un más nuevo y *niftier, 
aparentemente todavía modo experimental, el cual ocupa más del principal 
*Firefox ventana, no tiene el *buffer problema, y hasta que un día o dos 
hace era un placer para utilizar.

Ahora, aun así, ninguna función de clips en cualquier modo en la edición de EE.UU.. 
*Clicking En cualquier vínculo a un FF de causas del clip para poner arriba de un error grande-el mensaje 
enmarca anunciar que "La conexión era *reset.....", y el *tab para 
decir "el Problema que carga página". Pulsando la llave Posterior me regresa al 
anterior (no-vídeo) página. Presumiblemente no cada espectador del sitio 
encuentra este problema, así que me gustaría para encontrar una manera de diagnosticar lo que 
está pasando, y *hopefully para trabajar alrededor de él. Aquí es un ejemplo de un 
clip problemático, pero otra vez, ninguno otro en el sitio haría también (o cuando 
*poorly):

*http://www.cnn.com/vídeo/#/de vídeo/*topvideos/2011/09/02/*nr-sospechoso-
*urinates-dentro-tribunal-*trash.*cnn?*hpt=*hp_*t2

*Firefox identifica él así:
5.0
*Firefox para *openSUSE
*openSUSE 11.4
-- 
*Stan *Goodman
*Qiryat *Tiv'en
Israel
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


This website is my source for foreign news, and I use both the US and 
International editions. There are problems with both, but they are 
different.

The International edition is still using the video display format that 
has been standard for a few years. Example: 

http://edition.cnn.com/video/#/video/world/2011/09/02/damon-libya-
tripoli-security.cnn?&hpt=hp_c2

although there is nothing specific about this one. It displays well, and 
the only trouble with it is that it needs a larger buffer than it has, 
because it is interrupted every few seconds while it catches up. This is 
not a new problem, and has been annoying for a long time. I am still 
able to use this site. Is there a way for me to enlarge the video 
buffer? How?

The US edition has two video display modes, a) the same as that 
described above (with the same problem), and b) a newer and niftier, 
apparently still experimental mode, which occupies more of the main 
Firefox window, does not have the buffer problem, and until a day or two 
ago was a pleasure to use.

Now, however, no clips function in either mode on the US edition. 
Clicking on any link to a clip causes FF to put up a large error-message 
frame announcing that "The connection was reset.....", and the tab to 
say "Problem loading page". Pressing the Back key returns me to the 
previous (non-video) page. Presumably not every viewer of the site 
encounters this problem, so I would like to find a way to diagnose what 
is happening, and hopefully to work around it. Here is an example of a 
problematic clip, but again, any other on the site would do as well (or 
as poorly):

http://www.cnn.com/video/#/video/topvideos/2011/09/02/nr-suspect-
urinates-in-court-trash.cnn?hpt=hp_t2

Firefox identifies itself thus:
5.0
Firefox for openSUSE
openSUSE 11.4
-- 
Stan Goodman
Qiryat Tiv'on
Israel
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>