opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Clips de vídeo en CNN.el COM Internacional y ediciones d

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Clips de vídeo en CNN.el COM Internacional y ediciones de EE.UU.
From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
Date: Sun, 4 Sep 2011 01:37:38 +0300
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sat, 03 Sep 2011 18:38:43 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4E623D08.3050403@iinet.net.au>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <201109031330.35543.stan.goodman@hashkedim.com> <4E623D08.3050403@iinet.net.au>
User-agent: KMail/1.13.6 (Linux/2.6.37.6-0.7-desktop; KDE/4.6.0; x86_64; ; )
En sábado 03 septiembre 2011 17:43:20 *Basil *Chupin escribió:
> > La edición de EE.UU. tiene dos exhibición de vídeo modos, un) igual cuando aquello
> > descrito por encima de (con el mismo problema), y *b) un más nuevo y *niftier,
> > aparentemente todavía modo experimental, el cual ocupa más
> > del principal *Firefox ventana, no tiene el *buffer problema, y hasta
> > que un día o dos hace era un placer para utilizar.
> > 
> > Ahora, aun así, ninguna función de clips en cualquier modo en la edición de EE.UU..
> > *Clicking En cualquier vínculo a un FF de causas del clip para poner arriba de un error
> > grande-el mensaje enmarca anunciar que "La conexión era
> > *reset.....", y el *tab para decir "el Problema que carga página". Pulsando
> > la llave Posterior me regresa al anterior (no-vídeo) página.
> > Presumiblemente no cada espectador del sitio encuentra este problema,
> > así que me gustaría para encontrar una manera de diagnosticar lo que está pasando, y *hopefully
> > para trabajar alrededor de él. Aquí es un ejemplo de un clip
> > problemático, pero otra vez, ninguno otro en el sitio haría también (o cuando
> > *poorly):
> > 
> > *http://www.cnn.com/vídeo/#/de vídeo/*topvideos/2011/09/02/*nr-sospechoso-
> > *urinates-dentro-tribunal-*trash.*cnn?*hpt=*hp_*t2
> > 
> > *Firefox identifica él así:
> > 5.0
> > *Firefox para *openSUSE
> > *openSUSE 11.4
> 
> Mi respuesta puede ser de ninguna satisfacción a ti pero yo pueden ver el
> encima  vídeos mencionas sin cualesquier problemas.
> 
> La primera cosa que viene a mi mente es: cuando era el último tiempo
> tú   un *upgrade/actualiza a vuestro sistema? Por ejemplo, *flash era
> *upgraded un día o tan hace.
> 
> También, estoy utilizando *Firefox #9 (*Nightly) [a pesar de que pienso que la versión 
> de FF oficial ahora disponible para *oS 11.4 es #6] en #uno 32-bit *os
> 11.4  *KDE 4.7 sistema con 1.5GB de RAM y ha nunca '*fiddled' con cualquier
> *buffering *settings ( no incluso saber que tal cosa existe -
>  él?)
> 
> BC

he *upgraded FF y *backgraded *Flash cuando sugeriste, y que ha 
fijado el problema principal. Sin duda sacaba el *Flash *beta que hizo 
el truco. Desde el *CNN *beta funciones de exhibición bien, y él  seguramente 
en los tiempos reemplazan el modo más viejo incluso en la edición Internacional, que 
tendría que ser el fin del asunto. Pero soy curioso sobre por qué tendría que 
haber un aparentemente demasiado pequeño *buffer en la exhibición más vieja. Mi conexión es 
10ADSL de MB -- lo he comprobado en el ISP *online monitor de velocidad. Qué 
está imponiendo las pausas frecuentes para la exhibición para coger arriba? El problema 
no existe en otros sitios.

-- 
*Stan *Goodman
*Qiryat *Tiv'En
Israel
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Saturday 03 September 2011 17:43:20 Basil Chupin wrote:
> > The US edition has two video display modes, a) the same as that
> > described above (with the same problem), and b) a newer and
> > niftier, apparently still experimental mode, which occupies more
> > of the main Firefox window, does not have the buffer problem, and
> > until a day or two ago was a pleasure to use.
> > 
> > Now, however, no clips function in either mode on the US edition.
> > Clicking on any link to a clip causes FF to put up a large
> > error-message frame announcing that "The connection was
> > reset.....", and the tab to say "Problem loading page". Pressing
> > the Back key returns me to the previous (non-video) page.
> > Presumably not every viewer of the site encounters this problem,
> > so I would like to find a way to diagnose what is happening, and
> > hopefully to work around it. Here is an example of a problematic
> > clip, but again, any other on the site would do as well (or as
> > poorly):
> > 
> > http://www.cnn.com/video/#/video/topvideos/2011/09/02/nr-suspect-
> > urinates-in-court-trash.cnn?hpt=hp_t2
> > 
> > Firefox identifies itself thus:
> > 5.0
> > Firefox for openSUSE
> > openSUSE 11.4
> 
> My response may be of no satisfaction to you but I can view the
> above  videos you mention without any problems.
> 
> The first thing which comes to my mind is: when was the last time
> you  did an upgrade/update to your system? For example, flash was
> upgraded a day or so ago.
> 
> Also, I am using Firefox #9 (Nightly) [although I think that the 
> official FF version now available for oS 11.4 is #6] on a 32-bit os
> 11.4  KDE 4.7 system with 1.5GB of RAM and have never 'fiddled' with
> any buffering settings (didn't even know that such a thing exists -
> does it?)
> 
> BC

I've upgraded FF and backgraded Flash as you suggested, and that has 
fixed the main problem. No doubt it was removing the Flash beta that did 
the trick. Since the CNN beta display functions well, and it will surely 
in time replace the older mode even on the International edition, that 
should be the end of the matter. But I am curious about why there should 
be an apparently too small buffer on the older display. My connection is 
10MB ADSL -- I have checked it on the ISP's online speed monitor. What 
is imposing the frequent pauses for the display to catch up? The problem 
does not exist on other sites.

-- 
Stan Goodman
Qiryat Tiv'on
Israel
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>