opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] GoogleEarth

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] GoogleEarth
From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
Date: Wed, 7 Sep 2011 15:40:22 +0300
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 07 Sep 2011 08:39:46 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4E675B25.60809@opensuse.org>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <201109071441.49406.stan.goodman@hashkedim.com> <4E675B25.60809@opensuse.org>
User-agent: KMail/1.13.6 (Linux/2.6.37.6-0.7-desktop; KDE/4.6.0; x86_64; ; )
En miércoles 07 septiembre 2011 14:53:09 *Vojtě*ch *Zeisek escribió:
> *Hi
> 
> En 7.9.2011 13:41, *Stan *Goodman escribió:
> > he instalado *GoogleEarth. Aquello fue sin incidente. Ahora cuándo
> > intento cargarlo, el botando *mini-el icono bota para un rato (hay ninguna actividad de disco), entonces parones, y *GoogleEarth no es cargado.
> > Dónde para buscar una razón?
> 
> Prueba correrlo en terminal, probablemente verás algunos errores que Te
> ayudan encuentra lo que pasó...
> 
> > El sistema es *oS *v11.4 64mordió.; *KDE *v4.6
> 
> suerte Buena,
> *Vojtě*ch

Muy interesante.

Llamando *googleearth de una terminal consigue "Manda no encontrado".
 Buscando *google* encuentra /cubo/*googleearth

*lrwxrwxrwx 1 *stan usuarios 35 *Jul 30 15:21 *googleearth -> 
/casa/*stan/*google-tierra/*googleearth

pero hay no tal *subdirectory en el directorio de casa. Me pregunto que 
había un botando icono nada.

Tengo que *uninstall el *rpm y probar otra vez, pero supongo si esto pasado 
una vez probablemente pasará otra vez.

-- 
*Stan *Goodman
*Qiryat *Tiv'En
Israel
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Wednesday 07 September 2011 14:53:09 Vojtěch Zeisek wrote:
> Hi
> 
> On 7.9.2011 13:41, Stan Goodman wrote:
> > I have installed GoogleEarth. That went without incident. Now when
> > I try to load it, the bouncing mini-icon bounces for a while (there
> > is no disk activity), then stops, and GoogleEarth isn't loaded.
> > Where to look for a reason?
> 
> Try to run it in terminal, You'll probably see some errors helping
> You find what happened...
> 
> > The system is oS v11.4 64bit.; KDE v4.6
> 
> Good luck,
> Vojtěch

Very interesting.

Calling googleearth from a terminal gets "Command not found".
 Searching for google* finds ~/bin/googleearth

lrwxrwxrwx 1 stan users 35 Jul 30 15:21 googleearth -> 
/home/stan/google-earth/googleearth

but there is no such subdirectory in the home directory. I wonder that 
there was a bouncing icon at all.

I should uninstall the rpm and try again, but I suppose if this happened 
once it will probably happen again.

-- 
Stan Goodman
Qiryat Tiv'on
Israel
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>