opensuse
[Arriba] [Todas las Listas]

[opensuse] Xorg La Revisión más tardía no empezará - versión mismat

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] Xorg La Revisión más tardía no empezará - versión mismatch
From: Anton Aylward <opensuse@xxxxxxxxxxxxxxxx>
Date: Wed, 07 Sep 2011 10:57:04 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 07 Sep 2011 11:02:54 -0400
Dkim-signature: v=1; a=rsa-sha1; c=relaxed; d=antonaylward.com; h= message-id:date:from:mime-version:to:subject:content-type: content-transfer-encoding; s=antonaylward.com; bh=zStu3Hh23DQxqm zQbpZvdmTuoLU=; b=YU1Vb2borBsg93oToKF51VeUvgcvMa7/Wni7ie0bYSdbbn CUKriq/d7OJg0VT6iIdbOip1SFIWzl3OvrTQkGx9bqFSsqVWV8pjWjNltErCS3T5 mMN6FSpN7KlnH86qsJDS/Nh9+az0Tf3e087J6Zm5O6XENdkP54sLi0SZERGvk=
Domainkey-signature: a=rsa-sha1; c=nofws; d=antonaylward.com; h=message-id :date:from:mime-version:to:subject:content-type: content-transfer-encoding; q=dns; s=antonaylward.com; b=hTqgR439 1h2uxOa8nJCiobi3vuSzdjtkC7ymce4jksJec7PyrHhzF/SHwAHVQSZLu2A3A87r mf1mWlAbacAeOOgPFokWcUxWGbfbjulykm/GiS+/9ar97XecR9UE2gCZcthdvJcM G4dr4HwI62B2PqF42yXZDtDJnwPNVV8C2Xg=
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
User-agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20110902 Thunderbird/6.0.2
Después de correr '*zypper arriba de' esta mañana *X no empezará.

Allí en el *logs es la razón:

módulo ABI versión importante (8) no empareja *server versión (10)


1.  He probado rodando atrás pero puedo' parece para conseguir la combinación
    correcta.

2.  El Consejo en la web es a '*rebuild'
    Bien no es que lo que el *repositories *etc es supuesto para ser puesto que?
    Así que no tengo que tener fuente y *compiler y alguien *rebuilds
    y marcas seguro la estancia de partes en *sync.  (PISTA de PISTA)

Otro que esperando para *X11:*Xorg a *rebuild, qué más puede hago?

/Un
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


After running 'zypper up' this morning X won't start.

There in the logs is the reason:

module ABI major version (8) doesn't match server's version (10)


1.  I've tried rolling back but I can' seem to get the right
    combination.

2.  Advice on the web is to 'rebuild'
    Well isn't that what the repositories etc are supposed to be for?
    So I don't have to have source and compiler and someone rebuilds
    and makes sure the parts stay in sync.  (HINT HINT)

Other than waiting for X11:Xorg to rebuild, what else can I do?

/a
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [opensuse] Xorg La Revisión más tardía no empezará - versión mismatch, Anton Aylward <=