opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] GoogleEarth

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] GoogleEarth
From: Stan Goodman <stan.goodman@xxxxxxxxxxxxx>
Date: Thu, 8 Sep 2011 00:27:24 +0300
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 07 Sep 2011 17:27:58 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <CACpFCNPheeCrS+tg8M25GZEQ0DC+t=_Ajrdz9P=GwCXXMrhHTw@mail.gmail.com>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <201109071441.49406.stan.goodman@hashkedim.com> <201109071939.48531.stan.goodman@hashkedim.com> <CACpFCNPheeCrS+tg8M25GZEQ0DC+t=_Ajrdz9P=GwCXXMrhHTw@mail.gmail.com>
User-agent: KMail/1.13.6 (Linux/2.6.37.6-0.7-desktop; KDE/4.6.0; x86_64; ; )
En miércoles 07 septiembre 2011 19:46:39 Mark *Goldstein escribió:
> En *Wed, *Sep 7, 2011 en 7:39 PM, *Stan *Goodman 
<stan.goodman@xxxxxxxxxxxxx> escribió:
> > En miércoles 07 septiembre 2011 16:11:19 *Kim *Leyendecker escribió:
> > > Soy 07.09.2011 14:40, *schrieb *Stan *Goodman:
> > > > En miércoles 07 septiembre 2011 14:53:09 *Vojtě*ch *Zeisek escribió:
> > > >> >  *Hi
> > > >> > 
> > > >> >  En 7.9.2011 13:41, *Stan *Goodman escribió:
> > > >>> >  >  he instalado *GoogleEarth. Aquello fue sin
> > > >>> > incidente. >  Ahora cuándo intento cargarlo, el botando
> > > >>> > *mini-el icono bota >  para un rato (hay ninguna actividad
> > > >>> > de disco), entonces parones, y *GoogleEarth >  no es cargado.
> > > >>> > Dónde para buscar una razón?
> > > >> > 
> > > >> >  Prueba correrlo en terminal, probablemente verás algunos errores que
> > > >> >  Te ayudan encuentra lo que pasó...
> > > >> > 
> > > >>> >  >  El sistema es *oS *v11.4 64mordió.; *KDE *v4.6
> > > >> > 
> > > >> >  suerte Buena,
> > > >> >  *Vojtě*ch
> > > > 
> > > > Muy interesante.
> > > > 
> > > > Llamando *googleearth de una terminal consigue "Manda no encontrado".
> > > > 
> > > >   Buscando *google* encuentra /cubo/*googleearth
> > > > 
> > > > *lrwxrwxrwx 1 *stan usuarios 35 *Jul 30 15:21 *googleearth ->
> > > > /casa/*stan/*google-tierra/*googleearth
> > > > 
> > > > pero hay no tal *subdirectory en el directorio de casa. Me pregunto que había un botando icono nada.
> > > > 
> > > > Tengo que *uninstall el *rpm y probar otra vez, pero supongo si esto
> > > > pasado una vez probablemente pasará otra vez.
> > > 
> > > Probarlo. Descargué el paquete de tierra.*google.*com Primer
> > > y falló. Un mes o dos después de que, *i lo descargó otra vez, y este
> > > tiempo, él´*s corriendo bien...
> > > 
> > > Tan, suerte buena a ti :*D
> > 
> > *Ah! Un fresco descarga. *Thanks.
> 
> ...
> 
> Extraño. Ningún problema aquí. *Google Tierra 6.0.3.2197, *rpm (*i386) datado
> por 09-*Apr-2011.
> Instaló él en /optar/*google/tierra/vínculo libre y creado
> /*usr/cubo/*google-tierra, señalando para
> /optar/*google/la tierra/libre/*googleearth.

Interesante. Aquello es muy diferente de la manera ha desplegado él 
aquí. En unos cuantos días yo  *reinstall de un paquete fresco y ver lo que 
pasa.

> --
> Mark *Goldstein

-- 
*Stan *Goodman
*Qiryat *Tiv'en
Israel
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Wednesday 07 September 2011 19:46:39 Mark Goldstein wrote:
> On Wed, Sep 7, 2011 at 7:39 PM, Stan Goodman 
<stan.goodman@xxxxxxxxxxxxx> wrote:
> > On Wednesday 07 September 2011 16:11:19 Kim Leyendecker wrote:
> > > Am 07.09.2011 14:40, schrieb Stan Goodman:
> > > > On Wednesday 07 September 2011 14:53:09 Vojtěch Zeisek wrote:
> > > >> >  Hi
> > > >> > 
> > > >> >  On 7.9.2011 13:41, Stan Goodman wrote:
> > > >>> >  >  I have installed GoogleEarth. That went without
> > > >>> > incident. >  Now when I try to load it, the bouncing
> > > >>> > mini-icon bounces >  for a while (there is no disk
> > > >>> > activity), then stops, and >  GoogleEarth isn't loaded.
> > > >>> > Where to look for a reason?
> > > >> > 
> > > >> >  Try to run it in terminal, You'll probably see some errors
> > > >> >  helping You find what happened...
> > > >> > 
> > > >>> >  >  The system is oS v11.4 64bit.; KDE v4.6
> > > >> > 
> > > >> >  Good luck,
> > > >> >  Vojtěch
> > > > 
> > > > Very interesting.
> > > > 
> > > > Calling googleearth from a terminal gets "Command not found".
> > > > 
> > > >   Searching for google* finds ~/bin/googleearth
> > > > 
> > > > lrwxrwxrwx 1 stan users 35 Jul 30 15:21 googleearth ->
> > > > /home/stan/google-earth/googleearth
> > > > 
> > > > but there is no such subdirectory in the home directory. I
> > > > wonder that there was a bouncing icon at all.
> > > > 
> > > > I should uninstall the rpm and try again, but I suppose if this
> > > > happened once it will probably happen again.
> > > 
> > > Try it. I downloaded the package from earth.google.com first and
> > > it failed. a month or two after, i downloaded it again, and this
> > > time, it´s running fine...
> > > 
> > > so, good luck to you :D
> > 
> > Ah! A fresh download. Thanks.
> 
> ...
> 
> Strange. No problem here. Google Earth 6.0.3.2197, rpm (i386) dated
> by 09-Apr-2011.
> It installed itself in /opt/google/earth/free and created link
> /usr/bin/google-earth, pointing to
> /opt/google/earth/free/googleearth.

Interesting. That's very different from the way it has deployed itself 
here. In a few days I'll reinstall from a fresh package and see what 
happens.

> --
> Mark Goldstein

-- 
Stan Goodman
Qiryat Tiv'on
Israel
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>