opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Libreoffice Chocando en startup

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Libreoffice Chocando en startup
From: Andrew Colvin <apc@xxxxxxxxxxxxxxxx>
Date: Mon, 12 Sep 2011 22:11:18 +0100
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 12 Sep 2011 17:12:39 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <201109110025.27872.911@pasco.org>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <201109110025.27872.911@pasco.org>
User-agent: KMail/1.13.6 (Linux/2.6.37.6-0.7-desktop; KDE/4.6.0; x86_64; ; )
En domingo 11 *Sep 2011 05:25:27 *Bob *S escribió:
> Hola *SuSE personas.
> 
> Corriendo 11.3 con *KDE3.
> 
> Para ninguna razón aparente, fuera del azul, *LibreOffice está chocando en *startup
> *quth una señal 11. El *nessage es que *soffice.El Cubo chocó. Comprobé
> cualquier *logs que podría pensar de con ninguna entrada  aparente. (Hace
> *LibreOffice *log *spmewhere?)
> 
> Hice *zypper *reinstall lo. Ningún cambio. Cualquiera más ve esto? Pistas.
> Sugerencias, cualquier cosa?
> 
> *Bob *S

Tuve esto emite un par de meses hace - finalmente *tracked él abajo al 
*desktop tema y el *KDE integración.  Prueba cambiar el tema a oxígeno y ver 
lo que pasa.
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Sunday 11 Sep 2011 05:25:27 Bob S wrote:
> Hello SuSE people.
> 
> Running 11.3 with KDE3.
> 
> For no apparent reason, out of the blue, LibreOffice is crashing at startup
> quth a signal 11. The nessage is that soffice.bin crashed. I checked
> whatever logs that I could think of with no apparent  entry. (Does
> LibreOffice log spmewhere?)
> 
> I made zypper reinstall it. No change. Anyone else see this? Hints.
> suggestions, whatever?
> 
> Bob S

I had this issue a couple of months ago - eventually tracked it down to the 
desktop theme and the KDE integration.  Try changing the theme to oxygen and 
see what happens.
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>