opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Libreoffice Chocando En startup

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Libreoffice Chocando En startup
From: Istvan Gabor <suseuser04@xxxxxxx>
Date: Mon, 12 Sep 2011 23:20:49 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 12 Sep 2011 17:21:24 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <201109110025.27872.911@pasco.org>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <201109110025.27872.911@pasco.org>
2011. *szeptember 11. 6:25 *napon *Bob *S <911@*xxxxxxxxx> *írta:

> Hola *SuSE personas.
> 
> Corriendo 11.3 con *KDE3.
> 
> Para ninguna razón aparente, fuera del azul, *LibreOffice está chocando en *startup
> *quth una señal 11. El *nessage es que *soffice.El Cubo chocó. Comprobé cualquier 
> *logs que podría pensar de con ninguna entrada  aparente. (Hace *LibreOffice *log 
> *spmewhere?)
> 
> Hice *zypper *reinstall lo. Ningún cambio. Cualquiera más ve esto? Pistas. 
> Sugerencias, cualquier cosa?

Algo similar *occured a mí en *oS 11.2 con *KDE3.
(*http://Listas.*opensuse.*org/*opensuse/2011-08/*msg00915.*html)
En mi caso *libreoffice no chocó pero colgado en *startup.
Era específico a *KDE *login, cuándo yo *logged dentro a *sawfish el problema  *mot
ocurre. Cuándo yo *logged dentro #por *vnc a *KDE el problema no ocurrió tampoco.

Probaría a *login utilizando otro director de ventana y corrido *libreoffice si
el problema es *KDE3 específico.

*Istvan

--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


2011. szeptember 11. 6:25 napon Bob S <911@xxxxxxxxx> írta:

> Hello SuSE people.
> 
> Running 11.3 with KDE3.
> 
> For no apparent reason, out of the blue, LibreOffice is crashing at startup
> quth a signal 11. The nessage is that soffice.bin crashed. I checked whatever 
> logs that I could think of with no apparent  entry. (Does LibreOffice log 
> spmewhere?)
> 
> I made zypper reinstall it. No change. Anyone else see this? Hints. 
> suggestions, whatever?

Something similar occured to me on oS 11.2 with KDE3.
(http://lists.opensuse.org/opensuse/2011-08/msg00915.html)
In my case libreoffice did not crash but hung at startup.
It was specific to KDE login, when I logged in to sawfish the problem did mot
occur. When I logged in through vnc to KDE the problem did not occur either.

I would try to login using other window manager and run libreoffice if
the problem is KDE3 specific.

Istvan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>