opensuse
[Arriba] [Todas las Listas]

[opensuse] Asunto después de actualizar 11.3 a 11.4

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] Asunto después de actualizar 11.3 a 11.4
From: Tony <tonys@xxxxxxxxxxxxxxxx>
Date: Wed, 14 Sep 2011 08:46:33 -0500
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 14 Sep 2011 09:47:10 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
User-agent: Mozilla/5.0 (X11; Linux i686; rv:6.0.2) Gecko/20110907 Thunderbird/6.0.2
Recientemente actualizo 2 *pc de 11.3 a 11.4 tanto utilizando mismo *repo para no-*oss,*oss,actualizar y *kde liberación 4.7.0 (es mi comprensión 4.7.1 es en *kr47 ahora)

Después del actualizar cualquier programa que necesita un icono *via *gtk, no muestra. Como *firefox, *pidigin, *xsane *etc......., *xfce 4.8 ningún icono aparece ninguno dónde.

Por ejemplo en *firefox 6.02 el ir adelante, va *backword, iconos de casa no muestran (*workaround es giré en etiquetas de texto para iconos en *ff).

Cuándo corro *firefox de la línea de orden consigo una lista larga de errores cuando visto abajo. El *Unrecognized formato de archivo de la imagen repite él qué cambios es el nombre de icono en ''

laptops@tslaptop:> *firefox
*** *nss-compartido-*helper: Compartido *database discapacitado (USO de NSS_del conjunto_DBCOMPARTIDO para habilitar).

(*firefox-Cubo:9162): *Gtk-AVISO **: el Error que carga icono de tema '*gtk-ir-atrás-*ltr' para stock: *Unrecognized formato de archivo de la imagen

(*firefox-cubo:9162): *GLib-*GObject-CRÍTICO **: *g_objeto_*unref: *assertion `*G_ES_OBJETO (objeto)' fallado

** (*firefox-cubo:9162): CRÍTICO **: *clearlooks_sorteo_de estilo_*render_icono: *assertion `base_*pixbuf != *NULL' Fallado

(*firefox-cubo:9162): *Gtk-CRÍTICO **: IA__*gtk_estilo_*render_*iconAside de *d: *assertion `*pixbuf != *NULL' Fallado

(*firefox-cubo:9162): *GLib-*GObject-CRÍTICO **: *g_objeto_*ref: *assertion `*G_ES_OBJETO (objeto)' fallado

(*firefox-cubo:9162): *GLib-*GObject-CRÍTICO **: *g_objeto_*unref: *assertion `*G_ES_OBJETO (objeto)' fallado

(*firefox-cubo:9162): *Gtk-AVISO **: el Error que carga icono de tema '*gtk-ir-adelante-*ltr' para stock: *Unrecognized formato de archivo de la imagen

(*firefox-cubo:9162): *GLib-*GObject-CRÍTICO **: *g_objeto_*unref: *assertion `*G_ES_OBJETO (objeto)' fallado

** (*firefox-cubo:9162): CRÍTICO **: *clearlooks_sorteo_de estilo_*render_icono: *assertion `base_*pixbuf != *NULL' Fallado

(*firefox-cubo:9162): *Gtk-CRÍTICO **: IA__*gtk_estilo_*render_icono: *assertion `*pixbuf != *NULL' Fallado

(*firefox-cubo:9162): *GLib-*GObject-CRÍTICO **: *g_objeto_*ref: *assertion `*G_ES_OBJETO (objeto)' fallado

(*firefox-cubo:9162): *GLib-*GObject-CRÍTICO **: *g_objeto_*unref: *assertion `*G_ES_OBJETO (objeto)' fallado

(*firefox-cubo:9162): *Gtk-AVISO **: el Error que carga icono de tema 'vista-*refresh' para stock: *Unrecognized formato de archivo de la imagen


Previo al actualizar todo trabajado bien. He *googled y probado cada solución que era *posted para este problema. Como *rebuilding icono-*cache, poniendo *XDG variables de entorno, *mime-*cache *etc, ninguno ha resuelto el asunto.

Cayendo atrás a 11.3 soluciona el problema, el cual tuve que hacer en mi *laptop cuando es para mí, una caja de producción.

Cualesquier sugerencias / ayudan apreciadas.

*Thanks Anticipadamente,

Tony



--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


I recently update 2 pc's from 11.3 to 11.4 both using same repo's for non-oss,oss,update and kde release 4.7.0 (it's my understanding 4.7.1 is in kr47 now)

After the update any program that needs an icon via gtk, does not display. Like firefox, pidigin, xsane etc......., xfce 4.8 no icons show up any where.

For example in firefox 6.02 the go forward, go backword, home icons do not show (workaround is I turned on text labels for icons in ff).

When I run firefox from the command line I get a long list of errors as seen below. The Unrecognized image file format repeats itself what changes is the icon name in ''

laptops@tslaptop:~> firefox
*** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).

(firefox-bin:9162): Gtk-WARNING **: Error loading theme icon 'gtk-go-back-ltr' for stock: Unrecognized image file format

(firefox-bin:9162): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

** (firefox-bin:9162): CRITICAL **: clearlooks_style_draw_render_icon: assertion `base_pixbuf != NULL' failed

(firefox-bin:9162): Gtk-CRITICAL **: IA__gtk_style_render_iconAside from d: assertion `pixbuf != NULL' failed

(firefox-bin:9162): GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed

(firefox-bin:9162): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(firefox-bin:9162): Gtk-WARNING **: Error loading theme icon 'gtk-go-forward-ltr' for stock: Unrecognized image file format

(firefox-bin:9162): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

** (firefox-bin:9162): CRITICAL **: clearlooks_style_draw_render_icon: assertion `base_pixbuf != NULL' failed

(firefox-bin:9162): Gtk-CRITICAL **: IA__gtk_style_render_icon: assertion `pixbuf != NULL' failed

(firefox-bin:9162): GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed

(firefox-bin:9162): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(firefox-bin:9162): Gtk-WARNING **: Error loading theme icon 'view-refresh' for stock: Unrecognized image file format


Prior to the update everything worked fine. I've googled and tried every solution that was posted for this problem. Such as rebuilding icon-cache, setting XDG environment variables, mime-cache etc, none has resolved the issue.

Dropping back to 11.3 does solve the problem, which I had to do on my laptop as it is for me, a production box.

Any suggestions / help appreciated.

Thanks in advance,

Tony



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [opensuse] Asunto después de actualizar 11.3 a 11.4, Tony <=