opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Ningún /dev/lp0 en cualquier 11.4 instalan

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Ningún /dev/lp0 en cualquier 11.4 instalan
From: Mark Hounschell <markh@xxxxxxxxxx>
Date: Thu, 15 Sep 2011 15:53:02 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 15 Sep 2011 15:53:26 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <j4tifl$44n$1@saturn.local.net>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: Compro Computer Svcs.
References: <4E7231FA.8000604@compro.net> <4E723BB2.8070403@suddenlinkmail.com> <j4tifl$44n$1@saturn.local.net>
Reply-to: markh@xxxxxxxxxx
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.20) Gecko/20110804 SUSE/3.1.12 Thunderbird/3.1.12
En 09/15/2011 03:08 PM, Por *Jessen escribió:
David *C. *Rankin Escribió:

En 09/15/2011 12:12 PM, Mark *Hounschell escribió:
a mano puedo crear /*dev/*lp0 y los trabajos de puerto justo bien pero #cada
11.4 #instalar y actualizar he hecho viene sin /*dev/*lp0 siendo
creado durante el proceso de bota. Cualquiera más ve esto?

Mark

Mark,

Si recuerdo, había un aviso 6 meses - hace 1 año sobre este
ser caído por *default. No puedo recordar si esto era *suse específico o *linux
en general. Lo puedo confirmar también está perdiendo en Arco...

12:48 *alchemy:>  gato /*etc/*SuSE-liberación
*openSUSE 11.4 (*x86_64)
VERSIÓN = 11.4
*CODENAME = *Celadon
12:48 *alchemy:>  *l /*dev/*lp0
*ls: no puede acceder /*dev/*lp0: No tal archivo o directorio

<*ssh a caja de Arco>
12:50 *archangel:>  *l /*dev/*lp0
*ls: no puede acceder /*dev/*lp0: No tal archivo o directorio

    Aun así, cuando te ha observado, sencillamente *recreating los trabajos de nodo
    bien:

12:52 *nirvana:>  *l /*dev/*lp0
*crw-*rw---- 1 raíz *lp 6, 0 *Sep  1 22:04 /*dev/*lp0

Parece el *udev entradas (/*lib/*udev.*d/50-*udev-*default.Reglas) es
bien, pero no sé por qué no están disparando.  *AFAICT, el *parport
los módulos son en sitio *etc.



#*dmesg | *grep *parport
[   24.396458] *parport_*pc 00:0un: informado por Tapón y Juego *ACPI
[   24.398699] *parport0: PC-estilo en 0*x378, *irq 7 [*PCSPP,*TRISTATE]

está siendo informado por el *kernel en todas estas máquinas?

Mark
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On 09/15/2011 03:08 PM, Per Jessen wrote:
David C. Rankin wrote:

On 09/15/2011 12:12 PM, Mark Hounschell wrote:
I can manually create /dev/lp0 and the port works just fine but every
11.4 install and update I've done comes without /dev/lp0 being
created during the boot process. Anyone else see this?

Mark

Mark,

If I recall, there was a notice 6 months - 1 year ago about this
being dropped by default. I can't recall if this was suse specific or
linux in general. I can confirm it is also missing on Arch...

12:48 alchemy:~>  cat /etc/SuSE-release
openSUSE 11.4 (x86_64)
VERSION = 11.4
CODENAME = Celadon
12:48 alchemy:~>  l /dev/lp0
ls: cannot access /dev/lp0: No such file or directory

<ssh into Arch box>
12:50 archangel:~>  l /dev/lp0
ls: cannot access /dev/lp0: No such file or directory

    However, as you have observed, simply recreating the node works
    fine:

12:52 nirvana:~>  l /dev/lp0
crw-rw---- 1 root lp 6, 0 Sep  1 22:04 /dev/lp0

Looks like the udev entries (/lib/udev.d/50-udev-default.rules) are
fine, but I don't know why they aren't firing.  AFAICT, the parport
modules are in place etc.



#dmesg | grep parport
[   24.396458] parport_pc 00:0a: reported by Plug and Play ACPI
[   24.398699] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]

It is being reported by the kernel on all these machines?

Mark
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>