opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Cuestión de monte

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Cuestión de monte
From: Istvan Gabor <suseuser04@xxxxxxx>
Date: Mon, 19 Sep 2011 12:46:42 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 19 Sep 2011 06:47:13 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <20110918152854.5134130b@linux-j3of.site>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <496010d6.2367769f.4e763d8e.5404d@lajt.hu> <20110918152854.5134130b@linux-j3of.site>
*Thanks Para contestar.

2011. *szeptember 18. 21:28 *napon Carl *Hartung <opensuse@xxxxxxxxxxxxx> *írta:

> En Sol, 18 *Sep 2011 20:50:54 +0200
> *Istvan *Gabor <*suseuser04@*xxxxxxx> escribió:
> 
> > Hola:
> > 
> > he *openSUSE 11.2 con *KDE3.
> > Tengo varias particiones en mi disco duro que no
> > es montado automáticamente en bota desde el '*noauto'
> > la opción es utilizada en *fstab. Pero pueden ser montados
> > a mano por cualquier usuario desde el 'usuarios' la opción es también
> > dado en *fstab.
> > 
> > *OK, aquí es mi problema:
> > 
> > Cuándo yo *login a mi usuario nombra algunos de las particiones
> > acontecen montados al contrario del *abovementioned
> > *settings. Si yo *login con otro nombre de usuario, las mismas particiones
> > no son montadas.
> > 
> > Pienso el *culprit puede ser *gnome. Utilicé hace unas cuantas semanas
> > *gnome centro de control y/o *nautilus director de archivo y este
> > *automounting la actividad empezada después de aquello, adivino.
> > 
> > Necesito ayuda cómo podría apagar montura de coche.
> > Cualquier idea?
> > 
> > *Thanks,
> > 
> > *Istvan
> > 
> 
> *Hi *Istvan,
> 
> parezco para recordar cuándo cambiando entre *GNOME y *KDE, para evitar

no he cambiado entre *GNOME y *KDE. Utilicé *nautilus director de archivo
en *KDE3 sesión.

> *inconvenient Y/o inadecuado '*sticky' *settings, utilizaría
> el /*etc/*sysconfig editor en *YaST a a mano seleccionar estos elementos:
> 
> bajo *Desktop -> director de Ventana: *gnome <> *kde
> bajo *Desktop -> director de Exhibición: *gdm <> *kdm

Mi *settings: director de ventana (*DEFAULT_WM): *startkde3
             director de exhibición (*DISPLAYMANAGER): *kde3

Aunque no entiendo cómo esto es relacionado a mi problema.

Un *GNOME el usuario podría ayudar con este asunto.

*Thanks,

*Istvan


--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


Thanks for answering.

2011. szeptember 18. 21:28 napon Carl Hartung <opensuse@xxxxxxxxxxxxx> írta:

> On Sun, 18 Sep 2011 20:50:54 +0200
> Istvan Gabor <suseuser04@xxxxxxx> wrote:
> 
> > Hello:
> > 
> > I have openSUSE 11.2 with KDE3.
> > I have several partitions on my hard disk which are
> > not mounted automatically at boot since the 'noauto'
> > option is used in fstab. But they can be mounted
> > manually by any user since the 'users' option is also
> > given in fstab.
> > 
> > OK, here is my problem:
> > 
> > When I login to my user name some of the partitions
> > become mounted on the contrary of the abovementioned
> > settings. If I login with other user name, the same partitions
> > are not mounted.
> > 
> > I think the culprit can be gnome. I used a few weeks ago
> > gnome control center and/or nautilus file manager and this
> > automounting activity started after that, I guess.
> > 
> > I need help how I could turn off auto mounting.
> > Any idea?
> > 
> > Thanks,
> > 
> > Istvan
> > 
> 
> Hi Istvan,
> 
> I seem to recall when switching between GNOME and KDE, to avoid

I haven't switched between GNOME and KDE. I used nautilus file manager
in KDE3 session.

> inconvenient and/or inappropriate 'sticky' settings, I'd use
> the /etc/sysconfig editor in YaST to manually select these items:
> 
> under Desktop -> Window manager: gnome <> kde
> under Desktop -> Display manager: gdm <> kdm

My settings: window manager (DEFAULT_WM): startkde3
             display manager (DISPLAYMANAGER): kde3

Though I don't understand how this is related to my problem.

A GNOME user might help with this issue.

Thanks,

Istvan


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>