opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Re: Re: zypper [Arriba de vs patch && duppr{^de 11.3 a 11

To: OS-en <opensuse@xxxxxxxxxxxx>
Subject: Re: [opensuse] Re: Re: zypper [Arriba de vs patch && duppr{^de 11.3 a 11.4 ??}
From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
Date: Mon, 19 Sep 2011 17:42:05 +0200 (CEST)
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 19 Sep 2011 11:42:31 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <alpine.LNX.2.00.1109190157260.6308@OpenSuSEme2010.localdomain>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <alpine.LNX.2.00.1109151010560.15863@OpenSuSEme2010.localdomain> <20110915154121.GC31513@suse.de> <CAGpXXZKLiH+e+=Ls5RH3ZiqJcouSnPuX7btWqaLkwxUtdLZNHQ@mail.gmail.com> <alpine.LNX.2.00.1109161223000.5102@OpenSuSEme2010.localdomain> <alpine.LNX.2.00.1109181530000.5240@Telcontar.valinor> <alpine.LNX.2.00.1109190157260.6308@OpenSuSEme2010.localdomain>
User-agent: Alpine 2.00 (LNX 1167 2008-08-23)
-----EMPEZAR PGP MENSAJE FIRMADO-----
*Hash: *SHA1



En lunes, 2011-09-19 en 04:03 -0400, Joe(*theWordy)*Philbrook escribió:

me quedaría claro de *zypper *dup, a no ser que realmente entiendes lo que él ,
o si lo utilizas para cambiar *distro versión.

*Yeah, utilicé para sentir aquella manera, pero gradualmente la lista de archivos que lo molestado
para decir no sería *upgraded, por "*zypper arriba" acontecía demasiado grande para comodidad. No sé lo que el porcentaje era para "cambios de vendedor" pero *zypper *dup conseguía #mío
11.3 cuando hasta fecha como posible. Cuál podría haber ayudado cuándo lo utilicé a *upgrade
a 11.4...

Aquello es la manera incorrecta de pensamiento. Si *zypper arriba no *upgrade algo es porque las reglas has puesto *impede lo, tan lo que dice hará es la cosa correcta. Qué tienes que hacer es cambia las reglas.

- -- Aclama,
       Carlos *E. *R.
       (De 11.4 *x86_64 "*Celadon" en *Telcontar)

-----EMPEZAR FIRMA de PGP-----
Versión: *GnuPG *v2.0.16 (*GNU/Linux)

*iEYEARECAAYFAk53*Ys0*ACgkQtTMYHG2NR9*XiZwCcDKjk2*H+*iFwMxElZJiMM1*RbZX
*Tl0#Uno1*D+*Dmeprj7*SpSnbPan6*XeZZYlO8
=8*zMg
-----FIRMA de PGP del FIN-----
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Monday, 2011-09-19 at 04:03 -0400, Joe(theWordy)Philbrook wrote:

I would stay clear of zypper dup, unless you really understand what it does,
or if you use it to change distro version.

Yeah, I used to feel that way, but gradually the list of files that it bothered
to say wouldn't be upgraded, by "zypper up" became too large for comfort. I
don't know what percentage was for "vendor changes" but zypper dup got my
11.3 as up to date as possible. Which might have helped when I used it to
upgrade to 11.4...

That's the wrong way of thinking. If zypper up will not upgrade something it is because the rules you have set impede it, so what it says will do is the correct thing. What you have to do is change the rules.

- -- Cheers,
       Carlos E. R.
       (from 11.4 x86_64 "Celadon" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.16 (GNU/Linux)

iEYEARECAAYFAk53Ys0ACgkQtTMYHG2NR9XiZwCcDKjk2H+iFwMxElZJiMM1RbZX
Tl0An1D+Dmeprj7SpSnbPan6XeZZYlO8
=8zMg
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>