opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Dovecot 2.0

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Dovecot 2.0
From: Per Jessen <per@xxxxxxxxxxxx>
Date: Wed, 21 Sep 2011 21:12:18 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivered-to: newsmoderator@xxxxxxxxx
Delivery-date: Wed, 21 Sep 2011 15:12:44 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: Per Jessens personal news-server
References: <65941d57-f42e-43af-9478-0e53f17a5088@email.android.com> <alpine.LNX.2.00.1109202041340.5240@Telcontar.valinor> <4E78E662.8030701@rogers.com> <j5btf0$5jg$1@saturn.local.net> <4E7A31C9.5060801@rogers.com>
User-agent: KNode/0.10.4
James *Knott escribió:

> Por *Jessen escribió:
>> James *Knott escribió:
>>
>>> Carlos *E. *R. Escribió:
>>>> Vista este hilo:
>>>> *http://foros.*opensuse.*org/*showthread.*php?*t=447542
>>>>
>>>> Aquello es cómo yo  él.
>>> Todo veo en hay la sugerencia para utilizar un IMAP *server, no
>>> cualquier cosa sobre configurar *dovecot.
>>> Pensé que iría con *Dovecot, porque otros aquí lo recomendaron,
>>> pero
>>> de lo que puedo ver, es un desastre real.  *V2 no aparece para
>>> ser funcional nada.
>> Completamente discrepar, es sido trabajando muy bien para mí para un
>> poco sobre un año ahora.
>> Soy seguro te podemos ayudar consiguiendo vuestro *setup para trabajar también, pero deja ve
>> algún *config archivos *etc. *otherwise Es como *groping en la oscuridad.
>>
> 
> He ahora lo consiguió de modo que puedo utilizar *Dovecot 2.0 para acceder una cuenta.
> Aun así, no puedo conectar con #uno 2*nd.  Todo el *server *settings es igual,
> otro que ID de usuario.  Cuando este *server será utilizado sobre unos empleados
> de docena, esto es un poco de un asunto.
> 
> 
> Aquí el actual *dovecot.*conf:
> 
> *dict {
> }
> !Incluye *conf.*d/*.*conf
> 
> !Incluir_probar local.*conf
> 
> *ssl = Sí
> *ssl_*cert = </*etc/*ssl/*certs/*dovecot.*pem
> *ssl_Llave = </*etc/*ssl/privado/*dovecot.*pem

No soy familiar con el *openSUSE *default *config, pero el encima es todo
que queda cuándo saco los comentarios.  Quizás también correo los bits
pertinentes de *conf.*d/*.*conf? 

Atrás al asunto clave - #un trabajos de cuenta, el segundo uno  no. Qué
mensajes de error te son viendo, típicamente en /*var/*log/correo?  Te tiene
puesto "*auth_depurar = sí" en algún *config archivo?


-- 
Por *Jessen, *Zürich (14.3°*C)

--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


James Knott wrote:

> Per Jessen wrote:
>> James Knott wrote:
>>
>>> Carlos E. R. wrote:
>>>> View this thread:
>>>> http://forums.opensuse.org/showthread.php?t=447542
>>>>
>>>> That's how I did it.
>>> All I see in there is the suggestion to use an IMAP server, not
>>> anything about configuring dovecot.
>>> I thought I'd go with Dovecot, because others here recommended it,
>>> but
>>> from what I can see, it's a real disaster.  V2 does not appear to be
>>> functional at all.
>> Completely disagree, it's been working very well for me for a little
>> over a year now.
>> I'm sure we can help you getting your setup to work too, but lets see
>> some config files etc. otherwise it's like groping in the dark.
>>
> 
> I've now got it so that I can use Dovecot 2.0 to access one account.
> However, I cannot connect with a 2nd.  All the server settings are the
> same, other than user ID.  As this server will be used over a dozen
> employees, this is a bit of an issue.
> 
> 
> Here's the current dovecot.conf:
> 
> dict {
> }
> !include conf.d/*.conf
> 
> !include_try local.conf
> 
> ssl = yes
> ssl_cert = </etc/ssl/certs/dovecot.pem
> ssl_key = </etc/ssl/private/dovecot.pem

I'm not familiar with the openSUSE default config, but the above is all
that is left when I remove the comments.  Maybe also post the pertinent
bits of conf.d/*.conf? 

Back to the key issue - one account works, the second one doesn't. Which
error messages are you seeing, typically in /var/log/mail?  Have you
set "auth_debug = yes" in some config file?


-- 
Per Jessen, Zürich (14.3°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>