opensuse
[Arriba] [Todas las Listas]

[opensuse] PDF en Firefox no trabajando en 11.3

To: SuSE Users List <opensuse@xxxxxxxxxxxx>
Subject: [opensuse] PDF en Firefox no trabajando en 11.3
From: Dave Howorth <dhoworth@xxxxxxxxxxxxxxxxx>
Date: Thu, 22 Sep 2011 11:23:54 +0100
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 22 Sep 2011 06:24:12 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: MRC Centre for Protein Engineering
User-agent: Thunderbird 1.5.0.10 (X11/20060911)
Tengo un problema con mostrar documentos de PDF en *Firefox en una
máquina. Utilizó para trabajar pero sobre la semana pasada o dos lo ha parado.
Cuándo yo clic en un vínculo a un PDF, consigo un espacio *Firefox ventana. Pero si en
la página de HTML original yo bien-clic y Salvar Vínculo Cuando, descarga y salva
el archivo justo bien cuando hace si descargo el archivo con *wget.

Tiene cualquiera visto este tipo de comportamiento recientemente, o puede sugerir métodos
para investigar/#fijar?

*opensuse 11.3 64-bit, *firefox 3.6.22, *adobe lector 9.4. Todo actual
de estándar *repositories.

Aclama, *Dave

PS  Muy ocasionalmente, muestra el PDF en el navegador. He no
todavía imaginado fuera de lo que las circunstancias hacen hace aquello.



-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


I have a problem with displaying PDF documents in Firefox in one
machine. It used to work but over the past week or two it has stopped.
When I click on a link to a PDF, I get a blank Firefox window. But if on
the original HTML page I right-click and Save Link As, it downloads and
saves the file just fine as it does if I download the file with wget.

Has anybody seen this type of behaviour recently, or can suggest methods
to investigate/fix it?

opensuse 11.3 64-bit, firefox 3.6.22, adobe reader 9.4. All up-to-date
from standard repositories.

Cheers, Dave

PS  Very occasionally, it does display the PDF in the browser. I haven't
yet figured out what circumstances make it do that.



-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>