opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Re: OpenMovieEditor

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Re: OpenMovieEditor
From: David Haller <dnh@xxxxxxxxxxxx>
Date: Sat, 24 Sep 2011 00:44:39 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Fri, 23 Sep 2011 18:45:55 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <20110923125749.39bd55a6@oscar.muppetwifi.homeunix.net>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mail-followup-to: opensuse@xxxxxxxxxxxx
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: What?
References: <201109221425.11158.eddieleprince@sky.com> <201109221633.39125.eddieleprince@sky.com> <20110922134510.10235a44@oscar.muppetwifi.homeunix.net> <201109231338.19066.dwgallien@gmail.com> <20110923125749.39bd55a6@oscar.muppetwifi.homeunix.net>
User-agent: Mutt/1.5.21 (2010-09-15)
Hola,

En *Fri, 23 *Sep 2011, Malcolm escribió:
>En *Fri, 23 *Sep 2011 13:38:19 -0400
>*dwgallien <dwgallien@xxxxxxxxx> escribió:
>> *undefined símbolo: *gluPerspective [*lv.Visual_*buffer_conseguir_dato] Aviso:
>> *assertion `*buffer != *NULL' Fallado *Segmentation culpa
[..]
>Es esto en *KDE? No tengo aquellos *plugins instalado en *GNOME 3.0.

Esto mira *openGL/*GLU relacionó. Contra lo que conductores  tú *compile
que paquete? *Mesa?

-*dnh

-- 
"También necesito una atención más larga *sp- *Ooh! Pies!"       -- *Loz *Pycock
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


Hello,

On Fri, 23 Sep 2011, Malcolm wrote:
>On Fri, 23 Sep 2011 13:38:19 -0400
>dwgallien <dwgallien@xxxxxxxxx> wrote:
>> undefined symbol: gluPerspective [lv.visual_buffer_get_data] Warning:
>> assertion `buffer != NULL' failed Segmentation fault
[..]
>Is this on KDE? I don't have those plugins installed on GNOME 3.0.

This looks openGL/GLU related. Against what drivers did you compile
that package? Mesa?

-dnh

-- 
"I also need a longer attention sp- Ooh! Feet!"       -- Loz Pycock
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>