opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Dónde para conseguir Firefox 5?

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Dónde para conseguir Firefox 5?
From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
Date: Wed, 28 Sep 2011 08:49:27 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 28 Sep 2011 02:48:31 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/simple; d=rosenauer.org; h= content-transfer-encoding:content-type:content-type:in-reply-to :references:subject:subject:mime-version:user-agent:from:from :date:date:message-id:received:received; s=default; t=1317192811 ; bh=a8l+TU8B4bSIZjH8TerXCDTU84f4+ZLmnwj2/qgxTwI=; b=BnJchOZ0KP7 yDgs1X863Zqpw2zoD44cjGfrLyplC+DuVp0oUtObEvg1uP7avzpcq/fnkiqUN5Ew 4uUE/laxSJB1rDvD1EZ8DL8INvnO0IvIXFSEIr9LEWFcdcF8sUJQUoKLIAd4Fty6 VIbu1Xa8ivcsi6o4pdmaD/06TFzpx3bc=
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <20110927232402.2224b8c3@Desktop1-linux.home>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <20110927190018.09599b06@Desktop1-linux.home> <4E829CDB.6010409@rosenauer.org> <20110927232402.2224b8c3@Desktop1-linux.home>
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0) Gecko/20110922 Thunderbird/7.0
Soy 28.09.2011 08:24, *schrieb Thomas Taylor:
> En *Wed, 28 *Sep 2011 06:04:43 +0200
> *Wolfgang *Rosenauer <wolfgang@xxxxxxxxxxxxx> escribió:
> 
>> Soy 28.09.2011 04:00, *schrieb Thomas Taylor:
>>> *Hi amigo *foxers;
>>> Hace cualquiera sabe donde puedo conseguir un *rpm para el REAL *Firefox 5?  Cada vínculo
>>> he seguido me trae FF 6 incluso cuándo el *rpm el nombre dice que es *ver 5.  Quiere
>>> *revert atrás a versión 5.  No gusta el más nuevo unos.
>>
>> No seguro lo que el REAL *Firefox 5 es pero por ejemplo para *openSUSE 11.4
>> hay paquetes disponible aquí:
>> *http://descarga.*opensuse.*org/Actualiza/11.4/*rpm/*i586/*MozillaFirefox-5.0-0.4.1.*i586.*rpm
>> *http://Descarga.*opensuse.*org/Actualiza/11.4/*rpm/*x86_64/*MozillaFirefox-5.0-0.4.1.*x86_64.*rpm
>>
>> Complacer mantener en mente que esta versión ha sabido la seguridad te emite
>> no conseguirá fijado si no actualizas a versiones más tardías.
>>
>>
>> *Wolfgang
> 
> *Thank Todo de ti para las respuestas.  Desafortunadamente ninguno de las sugerencias es
> lo que necesito.  A pesar de que los archivos de paquete fueron nombrados con una versión de 5, el *unpacked/los programas instalados son toda versión 6+, no 5.

No. No tengo ninguna idea lo que estás haciendo pero por encima de punto de vínculos a la
versión 5 y soy _absolutamente_ seguro es versión 5.

*Wolfgang
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


Am 28.09.2011 08:24, schrieb Thomas Taylor:
> On Wed, 28 Sep 2011 06:04:43 +0200
> Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> wrote:
> 
>> Am 28.09.2011 04:00, schrieb Thomas Taylor:
>>> Hi fellow foxers;
>>> Does anyone know where I can get an rpm for the REAL Firefox 5?  Every link
>>> I've followed brings me FF 6 even when the rpm name says it's ver 5.  Want
>>> to revert back to version 5.  Don't like the newer ones.
>>
>> Not sure what the REAL Firefox 5 is but for example for openSUSE 11.4
>> there are packages available here:
>> http://download.opensuse.org/update/11.4/rpm/i586/MozillaFirefox-5.0-0.4.1.i586.rpm
>> http://download.opensuse.org/update/11.4/rpm/x86_64/MozillaFirefox-5.0-0.4.1.x86_64.rpm
>>
>> Please keep in mind that this version has known security issues you
>> won't get fixed if you don't update to later versions.
>>
>>
>> Wolfgang
> 
> Thank all of you for the replies.  Unfortunately none of the suggestions are
> what I need.  Although the package files were named with a version of 5, the unpacked/installed programs are all version 6+, not 5.

No. I have no idea what you are doing but above links point to the
version 5 and I'm _absolutely_ sure it is version 5.

Wolfgang
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>