opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Dónde para conseguir Firefox 5?

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Dónde para conseguir Firefox 5?
From: C <smaug42@xxxxxxxxx>
Date: Wed, 28 Sep 2011 08:58:34 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 28 Sep 2011 02:59:24 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :content-type:content-transfer-encoding; bh=6nuz9W8yOM51TdwAdXFxlpFFUyJ/P7whGwoVICQhWzE=; b=rKq2zVhKx6dnxU9Dlzf+9XdoWwvC1im8++30jnOydKNy20HVndfo+Em9GVSexpBQwW JpEO8zp0o1X7Fu2HH0wrk1eiQDNBHDnIBXeg7UJrkLF3nq9zetbtQYCMam2ZInQ3i2bJ HGNOnOeRNlf+eYljMd+pEUr+CBgLlFKWuQ0Dg=
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <20110927230424.16a82340@Desktop1-linux.home>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <20110927190018.09599b06@Desktop1-linux.home> <4E829CDB.6010409@rosenauer.org> <CAOVv=gM+p2HwhoeRcfF2+U2SWkv=6H8Qz=Lqv18r-qHcYqkTGA@mail.gmail.com> <20110927230424.16a82340@Desktop1-linux.home>
En *Wed, *Sep 28, 2011 en 08:04, Thomas Taylor <linxt@xxxxxxxxxxx> escribió:
>> Y estoy preguntándome lo que la diferencia es entre 5 y 7... De un *UI
>> perspectiva, son casi idéntico.  Si "" te gusta 5, entonces cómo puede
>> dices estás utilizando 6 o 7 corto de *clicking Ayuda > Aproximadamente?
>>
>
> Y por el hecho que añade-*ons que trabajo en FF 5 no trabaja en versiones más tardías.

Oh.. Hubo no *noticed... Todo el *addons utilizo trabajo bien.

Te tiene contactado el *addon *developer sobre esto?  He descubierto
que en casi todos los  casos es un bastante sencillo *tweak para conseguir un *addon
trabajando en 6 y 7 si lo trabajado en 5... Es normalmente justo un caso de poner
el *max variable de versión.  Ve:
*http://*kb.*mozillazine.*org/Editando_un_añadir-encima_para_cambiar_su_compatibilidad

*C.
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Wed, Sep 28, 2011 at 08:04, Thomas Taylor <linxt@xxxxxxxxxxx> wrote:
>> And I'm wondering what the difference is between 5 and 7... from a UI
>> perspective, they are almost identical.  If "you" like 5, then how can
>> you tell you're using 6 or 7 short of clicking Help > About?
>>
>
> And by the fact that add-ons that work in FF 5 don't work in later versions.

Oh.. hadn't noticed... all the addons I use work fine.

Have you contacted the addon developer about this?  I've discovered
that in almost all cases it's a pretty simple tweak to get an addon
working in 6 and 7 if it worked in 5... it's usually just a case of
setting the max version variable.  See:
http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

C.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>