opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] BlueTooth No trabajando Atheros 3010 chip

To: openSuSE-en <opensuse@xxxxxxxxxxxx>
Subject: Re: [opensuse] BlueTooth No trabajando Atheros 3010 chip
From: Teruel de Campo MD <chusty@xxxxxxxxxxxxx>
Date: Sun, 02 Oct 2011 08:44:42 -0600
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sun, 02 Oct 2011 10:45:02 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <1317566442.5658.14.camel@linux-hhvo.site>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <1317566442.5658.14.camel@linux-hhvo.site>
En Sol, 2011-10-02 en 08:40 -0600, *Teruel *de *Campo el MD escribió:
> *ref:
> *opensuse 11.4
> *Asus *P8*P67 *Pro *mobo con *Atheros 3010 chip.
> 
> Problema: Incapaz de crear dispositivo de BT. El Chip es reconocido.
> *Ubuntu trabajos de CD bien. Si primero, cargo *Ubuntu entonces yo  un blando *reboot a *opensuse,
> entonces todo trabaja bien.
> 
> El *Atheros chip  que es en este *mobo no tiene un *flash memoria
> por lo tanto el *firmware tiene que ser cargado después de un duro *reboot. Parece
> *openseuse es incapaz de cargar el *firmware mientras *ubuntu no es. Si *Ubuntu
> carga el *firmware y yo  un blando *reboot a *opensue entonces es *OK. 
> 
> *Opensuse:
> 1. Tiene el correcto *firmware  en /*lib/*firmware/*ath3*k-1.*fw
> 
> 2. Tiene el
> *firmwareloader /*usr/*src/*linux-2.6.37.6-0.7/conductores/*bluetooth/*ath3*k.*c
> 
> 3. Reconoce el chip
> # *dmesg | *grep *Bluetooth
> [   11.843197] *Bluetooth: *Atheros AR30*xx *firmware conductor *ver 1.0
> 
> 4. No crea el dispositivo
> 
> # *hcitool *dev
> Dispositivos:
> 
Uno más cosa

# *modprobe -*l | *grep *ath3*k
*kernel/conductores/*bluetooth/*ath3*k.*ko


-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Sun, 2011-10-02 at 08:40 -0600, Teruel de Campo MD wrote:
> ref:
> opensuse 11.4
> Asus P8P67 Pro mobo with Atheros 3010 chip.
> 
> Problem: Unable to create BT device. Chip is recognized.
> Ubuntu CD works well. If first, I load Ubuntu then I do a soft reboot to
> opensuse, then everything works well.
> 
> The Atheros chip  that is in this mobo does not have a flash memory
> therefore the firmware has to be loaded after a hard reboot. It seems
> openseuse is unable to load the firmware while ubuntu is not. If Ubuntu
> loads the firmware and I do a soft reboot to opensue then is OK. 
> 
> Opensuse:
> 1. has the correct firmware  in /lib/firmware/ath3k-1.fw
> 
> 2. has the
> firmwareloader /usr/src/linux-2.6.37.6-0.7/drivers/bluetooth/ath3k.c
> 
> 3. It recognizes the chip
> # dmesg | grep Bluetooth
> [   11.843197] Bluetooth: Atheros AR30xx firmware driver ver 1.0
> 
> 4. It does not create the device
> 
> # hcitool dev
> Devices:
> 
One more thing

# modprobe -l | grep ath3k
kernel/drivers/bluetooth/ath3k.ko


-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>