opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Dónde puede cambio $CAMINO

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Dónde puede cambio $CAMINO
From: Dave Howorth <dhoworth@xxxxxxxxxxxxxxxxx>
Date: Tue, 04 Oct 2011 11:26:44 +0100
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Tue, 04 Oct 2011 06:27:39 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4E892915.9050700@gmx.net>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: MRC Centre for Protein Engineering
References: <4E87EAEB.1060408@gmx.net> <4E8806A2.9090209@aljex.com> <4E892915.9050700@gmx.net>
User-agent: Thunderbird 1.5.0.10 (X11/20060911)
Andreas escribió:
> *AFAIK la mayoría de reciente *PostgreSQL *server en el *repositories es 9.0.4 e
> incluso esto es en un adicional *repo y no el estándar 11.4.
> Tuve que instalar el *binaries *compiled por *EnterpriseDB que no viene
> tan *rpm y no es añadió a la administración de paquete. Parecía aconsejable
> a *fetch la seguridad más tardía *patched versión y no espera *till OS12.1
> sale.

Has no dijo por qué necesitas un más reciente *PostgreSQL, así que puedo sólo
*speculate. Pero no te pienso necesita una versión más reciente para
conseguir seguridad *patches. Seguridad *patches para la versión que embarcó con *opensuse
11.4 continuará ser proporcionado *whilst 11.4 es en apoyo.
Aquello es qué apoyo significa! Utilizando una versión más reciente significa que tendrás que controlar y aplicar seguridad *patches tú y significará
que encontrarás problemas diferentes de otro *opensuse usuarios.

Dependiendo en lo que estás intentando hacer, que puede o no puede ser lo que quieres.
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


Andreas wrote:
> AFAIK the most recent PostgreSQL server in the repositories is 9.0.4 and
> even this is in an additional repo and not the standard 11.4.
> I had to install the binaries compiled by EnterpriseDB which don't come
> as rpm and aren't added to the package management. It seemed advisable
> to fetch the latest security patched version and don't wait till OS12.1
> comes out.

You haven't said why you need a more recent PostgreSQL, so I can only
speculate. But I don't think you need a more recent version in order to
get security patches. Security patches for the version that shipped with
opensuse 11.4 will continue to be provided whilst 11.4 is in support.
That is what support means! Using a more recent version means that you
will have to monitor and apply security patches yourself and will mean
that you will encounter different problems from other opensuse users.

Depending on what you're trying to do, that may or may not be what you want.
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>