opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] cinelerra En 11.4 no render aun así ffmpeg tubo. Trabaj

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] cinelerra En 11.4 no render aun así ffmpeg tubo. Trabajo OK con mpeg2enc tubo??
From: Carl Hartung <opensuse@xxxxxxxxxxxxx>
Date: Tue, 4 Oct 2011 20:39:34 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Tue, 04 Oct 2011 20:39:59 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4E8B91F0.1010503@suddenlinkmail.com>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4E8B91F0.1010503@suddenlinkmail.com>
En *Tue, 04 *Oct 2011 18:08:32 -0500
"David *C. *Rankin" <Drankinatty@xxxxxxxxxxxxxxxxxx> escribió:

<*snipped>
>    realmente no entiendo lo que estoy perdiendo o cómo he dirigido a desorden
> esto arriba. Cualquiera con *cinelerra la experiencia tiene cualesquier ideas?  Tengo el siguiendo instalado:
> 
> *cinelerra-2.1.5*cv20110222-1.*pm.27.13.*x86_64
> *ffmpeg-0.8.4.*git.20110927-1.1.*x86_64

*Hi David,

no estoy viendo cualquier cosa útil en vuestro *settings o errores *pics, pero yo
 aviso estás corriendo -1.*pm.27.13 *vs. Mi -1.*pm.27.14 y vuestro
*ffmpeg la versión es no-*Packman (*tsk *tsk) :-) y más viejo, -0.8.4 *vs. #Mío
0.8.5.

Mi suposición es hay una posibilidad buena vuestros problemas irán fuera si
tú *standardize vuestro *multimedia bibliotecas al más tardío *Packman
los paquetes liberados para la versión de *openSUSE que estás corriendo.

*hth & Consideraciones,

Carl
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
Puesto que órdenes adicionales, *e-correo: *opensuse+help@xxxxxxxxxxxx


On Tue, 04 Oct 2011 18:08:32 -0500
"David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx> wrote:

<snipped>
>    I really don't understand what I'm missing or how I've managed to
> mess this up. Anybody with cinelerra experience have any ideas?  I
> have the following installed:
> 
> cinelerra-2.1.5cv20110222-1.pm.27.13.x86_64
> ffmpeg-0.8.4.git.20110927-1.1.x86_64

Hi David,

I'm not seeing anything useful in your settings or errors pics, but I
do notice you're running ~-1.pm.27.13 vs. my ~-1.pm.27.14 and your
ffmpeg version is non-Packman (tsk tsk) :-) and older, ~-0.8.4 vs. my
0.8.5.

My guess is there's a good chance your problems will go away if
you standardize your multimedia libraries to the latest Packman
packages released for the version of openSUSE that you're running.

hth & regards,

Carl
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>