opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] cinelerra En 11.4 no render aun así ffmpeg tubo. Trabaj

To: suse <opensuse@xxxxxxxxxxxx>
Subject: Re: [opensuse] cinelerra En 11.4 no render aun así ffmpeg tubo. Trabajo OK con mpeg2enc tubo??
From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
Date: Wed, 05 Oct 2011 14:06:21 -0500
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 05 Oct 2011 15:08:03 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <20111005114112.722f0cb7@linux-j3of.site>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: Rankin Law Firm, PLLC
References: <4E8B91F0.1010503@suddenlinkmail.com> <20111004203934.2a33fcc1@linux-j3of.site> <4E8C66EA.4010902@suddenlinkmail.com> <4E8C6781.1010002@suddenlinkmail.com> <20111005114112.722f0cb7@linux-j3of.site>
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1
En 10/05/2011 10:41 AM, Carl *Hartung escribió:
te apostaría tiene una biblioteca estirada en de *videolan que es *conflicting
con un o más paquetes de *Packman.

Probaría sacar ambos *repositories, *downgrading todo a 'stock'
*openSUSE y entonces añadiendo *Packman otra vez para instalar estos
paquetes.

*hth&  Consideraciones,

*Thanks para el *repositories Carl. Parece puedo haber corrido a un *cinelerra *bug nuevo en *cinelerra-2.1.5*cv20110222-1.*pm. He sido capaz a *render mi vídeo con ambos *mpeg2*enc y *ffmpeg, pero sólo utilizando:

*ffmpeg -*f *yuv4*mpegpipe -*i - -*y -objetivo *ntsc-*dvd -*f *mpeg2vídeo %

dejará *ffmpeg para trabajar. Utilizando '*dvd -*ilme -*ildct -*hq' falla con el *int *YUVStream:: escribe_marco(*uint8_*t**):escribe_marco() falló:error de sistema (fallado leer/escribir) error.

El problema estoy teniendo (en ambos *openSuSE y Arco) es que el *rendered vídeo (.*m2*v archivos) es basura, ve:

*http://*www.3111*skyline.*com/*dl/*img/*misc/*dv/*ffmpeg-Imagen.*jpg

Yo justo hablado con el *cinelerra *devs y probado exportando el vídeo como 'crudo *dv' qué trabajado bien, tan hay algo mal con cualquiera el *defaults en *cinelerra o dentro *ffmpeg él. El vídeo estoy trabajando con es vídeo digital que puesto que alguna razón no *render incluso aunque juega perfectamente en *cinelerra. Así que soy todavía enganchado en el *render etapa. Era capaz a *render la colección de *stills tuve con ambos *mpeg2*enc y *ffmpeg - ambos bien.

*Cinelerra Es un editor fantástico, así que soy motivado para conseguir el *rendering para trabajar. Ningún para imaginar fuera de cómo a *encode lo con *ffmpeg del *cli...

--
David *C. *Rankin, *J.*D.,*P.*E.
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 10/05/2011 10:41 AM, Carl Hartung wrote:
I'd bet you have a library pulled in from videolan that is conflicting
with one or more packages from Packman.

I would try removing both repositories, downgrading everything to
'stock' openSUSE and then adding Packman again to install these
packages.

hth&  regards,

Thanks for the repositories Carl. It looks like I may have run into a cinelerra bug new in cinelerra-2.1.5cv20110222-1.pm. I have been able to render my video with both mpeg2enc and ffmpeg, but only using:

ffmpeg -f yuv4mpegpipe -i - -y -target ntsc-dvd -f mpeg2video %

will allow ffmpeg to work. Using 'dvd -ilme -ildct -hq' fails with the int YUVStream:: write_frame(uint8_t**):write_frame() failed:system error (failed read/write) error.

The problem I am having (on both openSuSE and Arch) is that the rendered video (.m2v files) is garbage, see:

http://www.3111skyline.com/dl/img/misc/dv/ffmpeg-image.jpg

I just talked with the cinelerra devs and tested exporting the video as 'raw dv' which worked fine, so there is something wrong with either the defaults in cinelerra or in ffmpeg itself. The video I'm working with is digital video which for some reason will not render even though it plays perfectly in cinelerra. So I'm still stuck at the render stage. I was able to render the collection of stills I had with both mpeg2enc and ffmpeg - both fine.

Cinelerra is a fantastic editor, so I'm motivated to get the rendering to work. No to figure out how to encode it with ffmpeg from the cli...

--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>