opensuse
[Arriba] [Todas las Listas]

[opensuse] Yast El Audio paró

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] Yast El Audio paró
From: Peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
Date: Thu, 6 Oct 2011 20:37:24 +0100
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 06 Oct 2011 15:38:10 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=btinternet.com; s=s1024; t=1317929845; bh=yQX6kd0Ko8JzHVQzWE809w9CadEfE/nFLIOYv+/F7fE=; h=X-Yahoo-Newman-Property:X-YMail-OSG:X-Yahoo-SMTP:Received:From:To:Subject:Date:User-Agent:MIME-Version:Content-Type:Content-Transfer-Encoding:Message-Id; b=2MjTZE04V/MOMv1VR0nXip/Y/h6iGZTQzBz6D2g7MGBNOUedCCHLH0j4krETPKiffQ1TW4wbmz4dHCA7lqzs9hqsnel/MeJXco4wKt36LOeRBlapBmSac/0XlamBGMmeHoRKFbIpiVXGnBy35HzO1jO01nvkv/ymXLNRD56OzaU=
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=btinternet.com; h=DKIM-Signature:X-Yahoo-Newman-Property:X-YMail-OSG:X-Yahoo-SMTP:Received:From:To:Subject:Date:User-Agent:MIME-Version:Content-Type:Content-Transfer-Encoding:Message-Id; b=dc4CJh1barKz632yKQzfmQBUVrc9WyUSuqpkrsWf8Bj7Qmiik05mKjsQElinBtTqA7m0SHeZ/nIV+182ihRNyB557BpZqAP+4DRZ3LzSgE+2DL15tFqXL7aO2liDelbGpMl0lXzgkwhj/ZZDmsU1v/ni7EGPbzbdpU2YWsb6m6c= ;
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
User-agent: KMail/1.13.6 (Linux/2.6.34.10-0.2-desktop; KDE/4.6.0; x86_64; ; )
*Hi ..

Sistema como en *sig OS  de bloque11.3 *x86_64 *KDE 4.6.0  *kernel 2.6.34.10-0.2


Justo hecho un *zypper arriba de sobre 112*Mb de actualiza  ahora *i ha perdido *ysat  con la queja 
    *yast2
*QInotifyFileSystemWatcherEngine::*addPaths: *inotify_añade_el reloj falló: No tal 
archivo o directorio
*QFileSystemWatcher: fallado para añadir caminos: /*usr/aplicaciones/de participación/*YaST2/Directorio
de grupos  "/*usr/aplicaciones/de participación/*YaST2/grupos"  no existe 
*QInotifyFileSystemWatcherEngine::*addPaths: *inotify_añade_el reloj falló: No tal 
archivo o directorio
*QFileSystemWatcher: fallado para añadir caminos: /*usr/aplicaciones/de participación/*YaST2
Directorio  "/*usr/aplicaciones/de participación/*YaST2"  no existe 
/*sbin/*yast2: línea 399: 27840 *Segmentation culpa      $*y2*ccbin $*Y2*UI_*ARGS "$@"


También si *i corrido justo *yast de dentro de una terminal como raíz *i justo conseguir un espacio pantalla 
azul con ninguna elección que muestra  

yo generalmente corrido *zypper arriba de una vez un día   pero normalmente ningún problema  *till hoy 


Esto todo aparecido porque *i justo ha encontrado problemas de audio seguro 

El Audio *Playback dispositivo  *HDA SB de ATI( ALC662 *Rev1 *Analouge no trabaja  
Cayendo atrás a .



*Pete .


-- 
*Powered Por *openSUSE 11.3 (*x86_64) *Kernel: 2.6.34.10-0.2-*desktop
*KDE Plataforma de Desarrollo: 4.6.00 (4.6.0)
 20:27  arriba de 10 días 17:36,  4 usuarios,  media de carga: 0.11, 0.07, 0.09
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


Hi ..

System as in sig block  OS11.3 x86_64 KDE 4.6.0  kernel 2.6.34.10-0.2


Just done a zypper up about 112Mb of updates  now i have lost ysat  with the 
complaint    yast2
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such 
file or directory
QFileSystemWatcher: failed to add paths: /usr/share/applications/YaST2/groups
Directory  "/usr/share/applications/YaST2/groups"  does not exist 
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such 
file or directory
QFileSystemWatcher: failed to add paths: /usr/share/applications/YaST2
Directory  "/usr/share/applications/YaST2"  does not exist 
/sbin/yast2: line 399: 27840 Segmentation fault      $y2ccbin $Y2UI_ARGS "$@"


Also if i run just yast from within an terminal as root i just get a blank blue 
screen with no choices showing  

I generally run zypper up once a day   but normally no problems  till today 


This all showed up because i have just found certain audio problems 

The Audio Playback device  HDA ATI SB( ALC662 Rev1 Analouge does not work  
Falling back to .



Pete .


-- 
Powered by openSUSE 11.3 (x86_64) Kernel: 2.6.34.10-0.2-desktop
KDE Development Platform: 4.6.00 (4.6.0)
 20:27  up 10 days 17:36,  4 users,  load average: 0.11, 0.07, 0.09
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [opensuse] Yast El Audio paró, Peter Nikolic <=