opensuse
[Arriba] [Todas las Listas]

[opensuse] KDE Y emacs marco-título-formato

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] KDE Y emacs marco-título-formato
From: Josef Wolf <jw@xxxxxxxxxxxxx>
Date: Fri, 7 Oct 2011 14:44:47 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Fri, 07 Oct 2011 08:48:24 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mail-followup-to: Josef Wolf <jw@xxxxxxxxxxxxx>, opensuse@xxxxxxxxxxxx
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
User-agent: Mutt/1.5.20 (2009-06-14)
Hola,

he puesto marco-título-formato para mi *emacs así:

  (conjunto 'marco-título-formato '("%*b -- " invocación-sistema "@" de nombre-nombre))

Esto trabaja tan lejos, cuando me muestra los nombres del *emacs *buffers en el *KDE
tablero.

Pero después de que un tiempo corto, los nombres en el *KDE caída de tablero atrás a emacs@xxxxxxxxxxxx
"", omitiendo el "%*b -- " componente del poniendo.

*Whenever Un *emacs el marco es *re-mostrado (cualquiera por *clicking en la ventana, o por
*clicking en el icono en *KDE tablero, o por sencillamente cambiando virtual
*desktops), el *buffer el nombre vuelve otra vez. Pero después de que un rato, desaparece
otra vez. 

El resultado de fin es que el *buffer el nombre no es mostrado la mayoría de el tiempo.

Cualesquier ideas lo que causa el *buffer nombre para desaparecer?
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


Hello,

I have set frame-title-format for my emacs like this:

  (set 'frame-title-format '("%b -- " invocation-name "@" system-name))

This works so far, as it shows me the names of the emacs buffers in the KDE
panel.

But after a short time, the names in the KDE panel fall back to
"emacs@xxxxxxxxxxxx", omitting the "%b -- " component of the setting.

Whenever an emacs frame is re-displayed (either by clicking on the window, or
by clicking on the icon in KDE's panel, or by simply switching virtual
desktops), the buffer name comes back again. But after a while, it disappears
again. 

The end result is that the buffer name is not displayed most of the time.

Any ideas what causes the buffer name to disappear?
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>