opensuse
[Arriba] [Todas las Listas]

[opensuse] Re: Sitio de web bug 646418 (era: foro de ayuda ninguna ayuda

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] Re: Sitio de web bug 646418 (era: foro de ayuda ninguna ayuda...)
From: Jim Henderson <hendersj@xxxxxxxxx>
Date: Sat, 8 Oct 2011 04:04:18 +0000 (UTC)
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sat, 08 Oct 2011 00:04:47 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4E8D1BF3.6090204@earthlink.net> <j6korl$hot$1@dough.gmane.org> <4E8E53E8.1070603@earthlink.net> <j6ltss$q3m$1@dough.gmane.org> <4E8EB835.90009@earthlink.net> <j6nfso$ph4$1@dough.gmane.org> <4E8FB7D0.20405@earthlink.net>
User-agent: Pan/0.134 (Wait for Me; GIT cb32159 master)
En *Fri, 07 *Oct 2011 22:39:12 -0400, Felix *Miata escribió:

>> ahora he sido capaz de ver el *bug también - tengo cuestiones similares
>> a Por aproximadamente cómo para reproducir el 120 *dpi *desktop (cuál veo *Dave
>> ha intentado ayudar respuesta también).
> 
> *Hopefully *upthread En 2011/10/07 18:00 (GMT-0400) contesté esto a vuestra
> satisfacción.

Sí.  Tendré que probar para tomar algunos cronometran reproducir lo yo, y seré incapaz de hacer semana tan próxima, tan quizás alguien que trabaja en el CSS lo 
puede coger y corrido con él.

>> Aquello parece una queja justa.  No soy bastante seguro cómo relaciona al
>> desorden que viste en aquel correo de foro, aun así.
> 
> Cuando escribí *upthread en 2011/10/06 21:20 -0400, es sobre la tarea
> imposible de desarrollar estilos de usuario capaces de automáticamente *counteracting
> el 150*k+ de estilos de sitio para deshacer el sitio *mousetype.
> 
> En caso no consiguió vuestra atención, el propósito de *https://*bugzilla.*novell.*com/*attachment.*cgi?*id=454975
>  es para mostrar que la mayoría
> de texto de contenido del foro es una fracción pequeña de la medida del
> navegador (10*pt) *UI texto, y una fracción más pequeña del el navegador
> (12*pt) *default medida proporcional. El texto de foro único que no es más pequeño
> es el relativo *behemoth el hilo que titula.
> 
> El problema no es justo que el navegador *defaults no es respetado, pero
> qué severamente son *disrespected por un relativamente suave (25%) desviación
> de la 96 norma "de DPI". 120 DPI no es todo aquel alto. *Laptops 133 DPI o más
> alto, y otros dispositivos más altos todavía, no es nada inusual más,
> y es más severamente afectado.

Aun así vuestra línea sujeta para este hilo realmente no indicó aquello - 
implica que el contenido encontraste era ninguna ayuda, no que el *hacked-arriba de CSS 
has puesto en sitio para probar para dirigir un *font asunto de medida que afecta 
más que justo los foros está causando alguna clase de asunto de exhibición que 
hace la página *unreadable.  Puedes no realmente aguantar cualquiera pero tú 
responsable para CSS desarrollaste para trabajar alrededor de un problema que causa un 
problema con ver los sitios.

El primer paso en *troubleshooting sería para sacar vuestro CSS de costumbre y ver 
si la producción puede ser reproducida sin él.  Si puede no (cuál 
aparece para ser el caso), entonces culpando los foros para aquella producción 
de exhibición particular está yendo para ser visto como *disingenuous.

Cuál no es para decir que el *underlying asunto (en el *bug te informado) 
no es un asunto.

Así que vuestra línea sujeta aquí era en el mínimo un *inaccurate declaración del 
problema y cuando tal era un poco *misleading.

*Jim

-- 
 *Jim *Henderson
 Complacer continuar-respuestas de tema en la lista así que todo el mundo beneficia

-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On Fri, 07 Oct 2011 22:39:12 -0400, Felix Miata wrote:

>> I've now been able to view the bug as well - I have similar questions
>> to Per's about how to reproduce the 120 dpi desktop (which I see Dave
>> has tried to help answer as well).
> 
> Hopefully upthread on 2011/10/07 18:00 (GMT-0400) I answered this to
> your satisfaction.

Yes.  I'll have to try to take some time reproducing it myself, and I'll 
be unable to do so next week, so perhaps someone who works on the CSS can 
pick it up and run with it.

>> That seems a fair complaint.  I'm not quite sure how it relates to the
>> mess that you saw in that forum post, though.
> 
> As I wrote upthread on 2011/10/06 21:20 -0400, it's about the impossible
> task of developing user styles capable of automatically counteracting
> the 150k+ of site styles to undo the site's mousetype.
> 
> In case it didn't get your attention, the purpose of
> https://bugzilla.novell.com/attachment.cgi?id=454975 is to show that the
> majority of forum content text is a small fraction of the size of the
> browser's (10pt) UI text, and a smaller fraction of the the browser's
> (12pt) default proportional size. The only forum text that isn't smaller
> is the relative behemoth thread titling.
> 
> The problem isn't just that the browser defaults aren't respected, but
> how severely they are disrespected by a relatively mild (25%) deviation
> from the 96 DPI "norm". 120 DPI isn't all that high. Laptops 133 DPI or
> higher, and other devices higher still, are not at all unusual any more,
> and are more severely affected.

However your subject line for this thread really didn't indicate that - 
it implies that the content you found was no help, not that the hacked-up 
CSS you've put in place to try to address a font size issue that affects 
more than just the forums is causing some kind of display issue that 
makes the page unreadable.  You can't really hold anyone but yourself 
responsible for CSS you developed to work around a problem causing a 
problem with viewing the sites.

The first step in troubleshooting would be to remove your custom CSS and 
see if the output can be reproduced without it.  If it can't (which 
appears to be the case), then blaming the forums for that particular 
display output is going to be seen as disingenuous.

Which is not to say that the underlying issue (in the bug you reported) 
is not an issue.

So your subject line here was at the minimum an inaccurate statement of 
the problem and as such was somewhat misleading.

Jim

-- 
 Jim Henderson
 Please keep on-topic replies on the list so everyone benefits

-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>