opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] KDE Y emacs marco-título-formato

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] KDE Y emacs marco-título-formato
From: Josef Wolf <jw@xxxxxxxxxxxxx>
Date: Sun, 9 Oct 2011 11:38:23 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sun, 09 Oct 2011 05:40:54 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <20111007124447.GA29691@raven.wolf.lan>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mail-followup-to: Josef Wolf <jw@xxxxxxxxxxxxx>, opensuse@xxxxxxxxxxxx
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <20111007124447.GA29691@raven.wolf.lan>
User-agent: Mutt/1.5.20 (2009-06-14)
En *Fri, *Oct 07, 2011 en 02:44:47PM +0200, Josef *Wolf escribió:

Cualquiera?

*BTW: El problema no parece para pasar con *gnome, así que supongo no es la culpa
     de *emacs.

> He puesto marco-título-formato para mi *emacs así:
> 
>   (conjunto 'marco-título-formato '("%*b -- " invocación-sistema "@" de nombre-nombre))
> 
> Esto trabaja tan lejos, cuando me muestra los nombres del *emacs *buffers en el *KDE
> tablero.
> 
> Pero después de que un tiempo corto, los nombres en el *KDE caída de tablero atrás a emacs@xxxxxxxxxxxx
> "", omitiendo el "%*b -- " componente del poniendo.
> 
> *Whenever Un *emacs el marco es *re-mostrado (cualquiera por *clicking en la ventana, o por
> *clicking en el icono en *KDE tablero, o por sencillamente cambiando virtual
> *desktops), el *buffer el nombre vuelve otra vez. Pero después de que un rato, desaparece
> otra vez. 
> 
> El resultado de fin es que el *buffer el nombre no es mostrado la mayoría de el tiempo.
> 
> Cualesquier ideas lo que causa el *buffer nombre para desaparecer?
> -- 
> A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
> para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx
> 
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On Fri, Oct 07, 2011 at 02:44:47PM +0200, Josef Wolf wrote:

Anyone?

BTW: the problem doesn't seem to happen with gnome, so I assume it's not the
     fault of emacs.

> I have set frame-title-format for my emacs like this:
> 
>   (set 'frame-title-format '("%b -- " invocation-name "@" system-name))
> 
> This works so far, as it shows me the names of the emacs buffers in the KDE
> panel.
> 
> But after a short time, the names in the KDE panel fall back to
> "emacs@xxxxxxxxxxxx", omitting the "%b -- " component of the setting.
> 
> Whenever an emacs frame is re-displayed (either by clicking on the window, or
> by clicking on the icon in KDE's panel, or by simply switching virtual
> desktops), the buffer name comes back again. But after a while, it disappears
> again. 
> 
> The end result is that the buffer name is not displayed most of the time.
> 
> Any ideas what causes the buffer name to disappear?
> -- 
> To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx
> 
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>