opensuse
[Arriba] [Todas las Listas]

[opensuse] Problema con acroread 9.4.7-3.7.1 y libpango

To: "opensuse@xxxxxxxxxxxx" <opensuse@xxxxxxxxxxxx>
Subject: [opensuse] Problema con acroread 9.4.7-3.7.1 y libpango
From: Peter Maffter <petermaffter@xxxxxxxx>
Date: Sun, 1 Apr 2012 17:09:14 +0100 (BST)
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sun, 01 Apr 2012 12:10:58 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.de; s=s1024; t=1333296554; bh=rLgAy1f8LohEGl8bnX/FCfPUkW+pwUu7mFI+nOqMMeg=; h=X-YMail-OSG:Received:X-Mailer:Message-ID:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding; b=AgNnCdqMu2XxyIbvf/CAcIvzEkX0mqrJY4wgUMZRVlSQ6m2yVR1kuvTQBmaXc0UblsYWegd3BxXuJXVlvqisqw2LsWWF5PHKDe602ALKmD66OEjYdlhRNnIIAtB4WF4XgHhT0EgjKwMBc5nVExl3Z9VXfCRyum/FNO18IIDYXyw=
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.de; h=X-YMail-OSG:Received:X-Mailer:Message-ID:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding; b=xeJNuNigyPCqli1Ad2sSa6LE2oZhG8WEZguChO2hQ6cbFzAB+PzlfqxyQH4f0zpad+XOUzpSww27U74VDfGe2eOyiW1ahA5nFTekO9Gq69S1B17BkzbZBLlymJOi/3VEQm9o7Yrd7r1sop1mFtl6CX3yLNVAjUeyrkJB2xtnC2Q=;
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Reply-to: Peter Maffter <petermaffter@xxxxxxxx>

Hola,

intenté instalar *acroread 9.4.7-3.7.1 en mi *OpenSuSE 12.1 64Bit y conseguir el siguiendo mensaje de error:
"nada proporciona *libpango-1.0.Tan.0 necesitado por *acroread..."

Ve aquí:
*http://www.imagebanana.com/vista/*qfa95*ncy/*acroreadlibpangoproblem.*png

*libpango Es instalado pero tan
*libpango-1_0-0

 el *underscore marca un problema aquí?

Cómo puede instalo *acroread en mi *OpenSuSE 12.1 64mordió?

*Thanks Anticipadamente.

--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx



Hello,

I tried to install acroread 9.4.7-3.7.1 on my OpenSuSE 12.1 64Bit and get the following error message:
"nothing provides libpango-1.0.so.0 needed by acroread..."

See here:
http://www.imagebanana.com/view/qfa95ncy/acroreadlibpangoproblem.png

libpango is installed but as
libpango-1_0-0

Does the underscore make a problem here?

How can I install acroread on my OpenSuSE 12.1 64bit?

Thanks in advance.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>