opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Versión 12.1 e Intel chips de sonido.

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Versión 12.1 e Intel chips de sonido.
From: Felix Miata <mrmazda@xxxxxxxxxxxxx>
Date: Mon, 02 Apr 2012 11:44:13 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 02 Apr 2012 11:44:36 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F79BEBF.3050200@att.net>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: less than infinite
References: <4F6A3A3C.3060406@att.net> <4F6A3DE5.4060308@earthlink.net> <4F6B979A.5060401@att.net> <4F6BBA20.30109@earthlink.net> <4F6BC96F.5080904@att.net> <4F6BE124.10502@earthlink.net> <4F6CDC2A.2080201@att.net> <4F6CE73A.3010106@earthlink.net> <4F79BEBF.3050200@att.net>
User-agent: Mozilla/5.0 (OS/2; Warp 4.5; rv:9.0.1) Gecko/20111221 SeaMonkey/2.6
En 2012/04/02 09:59 (GMT-0500) *Duaine *Hechler compuso:

después de conseguir mi *postgresql el problema fijo (de 9.0 a 9.1), encontré otro problema, ningún sonido.

Tengo un *ASUS *mb con el *Intel chip - 82801*G (*ICH7 Familia) *HDA el Controlador que utiliza el conductor *snd_*hda_*intel.

He buscado la red para sobre dos días y no podría encontrar un *definitive respuesta, así que tuve que rodar atrás a 11.4.

Seguro apreciaría una respuesta así que puedo emigrar a 12.1.

82801/*ICH7 & *ICH8 trabajo aquí con todo *openSUSE las versiones instalaron. Qué puede ser el problema es permisos bastante que configuración/de chip. Ningún sonido como raíz tampoco?

Si te *multiboot en vez de reemplazar vuestro OS vuestro *troubleshooting puede ir mucho más fácil. Puedes probar una versión nueva sin dejar vuestro viejo. O él *via un vivir DVD/de CD o virtual.
--
"El sensato es sabido para su comprensión, y las palabras
agradables son *persuasive." *Proverbs 16:21 (Traducción Viviente Nueva)

 OS/2 de Equipo ** *Reg. Usuario de Linux #211409 ** #uno11*y rocas!

Felix *Miata  ***  *http://*fm.No-*ip.*com/
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 2012/04/02 09:59 (GMT-0500) Duaine Hechler composed:

After getting my postgresql problem fixed (from 9.0 to 9.1), I found another problem, no sound.

I have an ASUS mb with the Intel chip - 82801G (ICH7 Family) HDA Controller using the driver snd_hda_intel.

I have searched the net for over two days and could not find a definitive answer, so I had to roll back to 11.4.

I would sure appreciate an answer so I can migrate to 12.1.

82801/ICH7 & ICH8 work here with all openSUSE versions installed. What may be the problem is permissions rather than chip/configuration. No sound as root either?

If you multiboot instead of replacing your OS your troubleshooting may go much easier. You can test a new version without giving up your old. Or do it via a live CD/DVD or virtual.
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>