opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Frecuencia de producción y resolución de ventana termin

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Frecuencia de producción y resolución de ventana terminal
From: Felix Miata <mrmazda@xxxxxxxxxxxxx>
Date: Tue, 03 Apr 2012 09:59:39 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Tue, 03 Apr 2012 09:59:58 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <217e2824.6c7ce08c.4f7afc56.2bff4@lajt.hu>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: less than infinite
References: <a2d33d7.61a9fdc4.4f79dc6d.ca7ff@lajt.hu> <4F79E0D9.9050901@earthlink.net> <217e2824.6c7ce08c.4f7afc56.2bff4@lajt.hu>
User-agent: Mozilla/5.0 (OS/2; Warp 4.5; rv:9.0.1) Gecko/20111221 SeaMonkey/2.6
En 2012/04/03 15:34 (GMT+0200) *Istvan *Gabor compuso:

Primero, esto es un sistema viejo.
*OpenSUSE 11.2 con su *default *kernel 2.6.31.14-0.8-*desktop.
La tarjeta de gráficos es vieja también, *NVIDIA *GeForce *FX5200, con el
*nvidia *binary 173.14.31. Esto trabaja bien en modo de gráficos.

Cuándo chuto el sistema las miradas terminales bien.
*vga=El Escáner como opción de bota da 1024*x768*x8, 1024*x768*x16,
1024*x768*x32 (305, 317, 318 respectivamente) modos entre
otros, pero hay no resolución más alta.
Ningún importar cuál escojo del encima tres, esto es
lo que ocurre:
En bota la exhibición mira *OK, y hay ningún mensaje de error de la
exhibición.
Después de que el  *graphical la ventana ha empezado y cambio a una ventana
terminal, la exhibición da la señal de Entrada "de mensaje de error fuera de gama".
El mismo pasado cuándo probé #uno 800*x600 resolución en bota.

Es allí una manera de determinar la frecuencia y resolución de la señal
enviada a terminal (*framebuffer modo)?

Seguramente hay una manera. Justo no sé qué.

O una manera de ponerlo?
Podría ser la frecuencia para el *framebuffer el dispositivo más alto que 60 *Hz?

No sé, pero estos son *unrelated cosas probaría:

1-*fbset - mirada en /*etc/*sysconfig/consola y la página de hombre

2-bota con *vga=normal y no tranquilo en *cmdline. Si que cura el fuera de problema de gama, mirada en el *framebuffer *howto mesa de modos y probar algo que PREGUNTA no está mostrando. PREGUNTA puede ser roto *WRT vuestra tarjeta de vídeo.

3-probar correr *X en el *FOSS conductor (cambio 'Conductor "*nvidia"' en *xorg.*conf A 'Conductor "*nv"'). El *nvidia el conductor puede ser poner un registro o bandera que no está siendo restaurado en cambio a un *tty.

4-chutar un vivir CD o DVD y ver si el problema todavía existe

5-Instalar un *Tumbleweed *kernel
--
"El sensato es sabido para su comprensión, y las palabras
agradables son *persuasive." *Proverbs 16:21 (Traducción Viviente Nueva)

 OS/2 de Equipo ** *Reg. Usuario de Linux #211409 ** #uno11*y rocas!

Felix *Miata  ***  *http://*fm.No-*ip.*com/
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 2012/04/03 15:34 (GMT+0200) Istvan Gabor composed:

First, this is an old system.
OpenSUSE 11.2 with its default kernel 2.6.31.14-0.8-desktop.
The graphics card is old too, NVIDIA GeForce FX5200, with the
nvidia binary 173.14.31. This works well in graphics mode.

When I boot the system the terminal looks fine.
vga=scan as boot option gives 1024x768x8, 1024x768x16,
1024x768x32 (305, 317, 318 respectively) modes among
others, but there is no higher resolution.
No matter which one I choose from the above three, this is
what occurs:
At boot the display looks OK, and there is no error message from
the display.
After the  graphical window has started and I switch to a terminal
window, the display gives the error message "Input signal out of range".
The same happened when I tried a 800x600 resolution at boot.

Is there a way to determine the frequency and resolution of the signal
sent to terminal (framebuffer mode)?

Surely there is a way. I just don't know what.

Or a way to set it?
Might be the frequency for the framebuffer device higher than 60 Hz?

I don't know, but these are unrelated things I'd try:

1-fbset - look at /etc/sysconfig/console and the man page

2-boot with vga=normal and no quiet on cmdline. If that cures the out of range problem, look in the framebuffer howto's modes table and try something that ASK is not showing. ASK may be broken WRT your video card.

3-try running X on the FOSS driver (change 'Driver "nvidia"' in xorg.conf to 'Driver "nv"'). The nvidia driver may be setting a register or flag that isn't being restored on switch to a tty.

4-boot a live CD or DVD and see if the problem still exists

5-Install a Tumbleweed kernel
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>