opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] VirtualBox. Paquete de extensión más tardía no instala

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] VirtualBox. Paquete de extensión más tardía no instalará
From: "phanisvara das" <listmail@xxxxxxxxxxxxxx>
Date: Wed, 04 Apr 2012 13:58:56 +0530
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 04 Apr 2012 04:29:46 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F7C046C.6020600@steve-ss.com>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4F7C046C.6020600@steve-ss.com>
User-agent: Opera Mail/11.62 (Linux)
En *Wed, 04 *Apr 2012 13:51:00 +0530, *lynn <lynn@xxxxxxxxxxxx> escribió:

12.1
*Hi
yo *upgraded a VB 4.1.12-77245 de la 1.10 versión.

El paquete de extensión no instalará:

'El instalador fallado con código de salida 127. El Error que crea textual *authentication agente: el Error que abre actual controlando terminal para el proceso ('*dev/*tty) Ningún tal dispositivo o dirección'

Código de Resultado:
FRACASO_de ERROR_del NS (0*x80004005)
Componente:
*ExtPackManager
Interfaz:
*IExtPackManager#num{^3295*e6*ce-*b051-47*b2-9514-2*c588*bfe7554}

(Las adiciones de huésped instalan bien.)

Cualesquier ideas?
*Thanks,
*L *x

pasado a mí también, mientras *i corría el '*awesome' director de ventana. Cuándo *i probó la misma cosa bajo *KDE (4.8.2), un puntual para la contraseña de raíz reventó arriba, y el paquete de extensión instaló bien. *i Adivina hay algún interno *wiring que no trabaja con todo *DEs o *WMs.

--
*phani.
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On Wed, 04 Apr 2012 13:51:00 +0530, lynn <lynn@xxxxxxxxxxxx> wrote:

12.1
Hi
I upgraded to VB 4.1.12-77245 from the 1.10 version.

The extension pack will not install:

'The installer failed with exit code 127. Error creating textual authentication agent: Error opening current controlling terminal for the process ('dev/tty) No such device or address'

Result Code:
NS_ERROR_FAILURE (0x80004005)
Component:
ExtPackManager
Interface:
IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

(The guest additions install fine.)

Any ideas?
Thanks,
L x

happened to me too, while i was running the 'awesome' window manager. when i tried the same thing under KDE (4.8.2), a prompt for the root password popped up, and the extension pack installed fine. i guess there's some internal wiring that doesn't work with all DEs or WMs.

--
phani.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>