opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] LXDE Cómo para poner default navegador

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] LXDE Cómo para poner default navegador
From: lynn <lynn@xxxxxxxxxxxx>
Date: Thu, 05 Apr 2012 10:34:02 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 05 Apr 2012 04:34:22 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F7D3F8C.5070208@aljex.com>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4F6CB921.7000501@steve-ss.com> <4F78C2F4.3080700@rosenauer.org> <4F79DD0A.8090102@steve-ss.com> <2120413.hZ0zNdkHkU@emsig> <4F7A8B50.9010307@steve-ss.com> <4F7AA282.4050606@rosenauer.org> <4F7AE932.8090802@steve-ss.com> <4F7AEBC3.2060102@rosenauer.org> <4F7AF285.4020206@antonaylward.com> <4F7B187F.7080502@steve-ss.com> <4F7B61F9.4060300@rosenauer.org> <4F7BC64D.3020904@steve-ss.com> <4F7BEC5D.2000700@rosenauer.org> <4F7C19CC.8090201@steve-ss.com> <4F7CB4CF.5060205@aljex.com> <4F7D3F8C.5070208@aljex.com>
User-agent: Mozilla/5.0 (X11; Linux i686; rv:10.0.2) Gecko/20120215 Thunderbird/10.0.2
En 05/04/12 08:45, Brian *K. El Blanco escribió:
En 4/4/2012 4:53 PM, Brian *K. El Blanco escribió:
En 4/4/2012 5:52 AM, *lynn escribió:




era un inicio sencillo-entrada de carta.
Inicio -> Preferencias -> Aplicaciones Preferidas.

No presentar en 12.1:-(
Ofrece un diálogo pequeño para poner el *default navegador de web y *default cliente
de correo.

Las propiedades de clic correcto para aquella entrada de carta dice está corriendo la orden:
*libfm-*pref-*apps
 *cnf *libfm-*pref-*apps
*libfm-*pref-*apps: manda no fundar

Esto es *lxde en *lubuntu 11.10 no *opensuse.
Sí. En *lubuntu (y *lxde bajo *lubuntu) que la opción es allí y *libfm-*pref-*apps es instalado.

Parecemos necesidad mucho *bloat para conseguir *anywhere cerca él:
Instalando: *iso_*ent-2000.11.03-818.1.1 [hecho]
Instalando: *opensp-1.5.2-189.1.2 [hecho]
Instalando: fuente-punto destacado-3.1.4-3.1.2 [hecho]
Instalando: *docbook_4-4.5-126.1.1 [hecho]
Instalando: *openjade-1.3.2-358.1.2 [hecho]
Instalando: *docbook_3-3.1-757.1.1 [hecho]
Instalando: *docbook-*dsssl-*stylesheets-1.79-163.1.1 [hecho]
Instalando: *docbook-*xsl-*stylesheets-1.76.2.1.75.2-9.3.1 [hecho]
Instalando: *gtk-*doc-1.18-2.1.2 [hecho]

Después de que ./*autogen.*sh, ./Configura falla:

./Configura: línea 4441: *syntax error cerca inesperado *token `0.40.0'
./Configura: línea 4441: `LO_*PROG_*INTLTOOL(0.40.0)'

Cualquiera ve lo que el inesperado *token es?
*Thanks,
*L *x
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 05/04/12 08:45, Brian K. White wrote:
On 4/4/2012 4:53 PM, Brian K. White wrote:
On 4/4/2012 5:52 AM, lynn wrote:




It was a simple start-menu entry.
Start -> Preferences -> Preferred Applications.

Not present on 12.1:-(
Offers a small dialog to set the default web browser and default mail
client.

The right-click properties for that menu entry says it's running the
command: libfm-pref-apps
 cnf libfm-pref-apps
libfm-pref-apps: command not found

This is lxde on lubuntu 11.10 not opensuse.
Yes. On lubuntu (and lxde under lubuntu) that option is there and libfm-pref-apps is installed.

We seem need a lot of bloat to get anywhere near it:
Installing: iso_ent-2000.11.03-818.1.1 [done]
Installing: opensp-1.5.2-189.1.2 [done]
Installing: source-highlight-3.1.4-3.1.2 [done]
Installing: docbook_4-4.5-126.1.1 [done]
Installing: openjade-1.3.2-358.1.2 [done]
Installing: docbook_3-3.1-757.1.1 [done]
Installing: docbook-dsssl-stylesheets-1.79-163.1.1 [done]
Installing: docbook-xsl-stylesheets-1.76.2.1.75.2-9.3.1 [done]
Installing: gtk-doc-1.18-2.1.2 [done]

After ./autogen.sh, ./configure fails:

./configure: line 4441: syntax error near unexpected token `0.40.0'
./configure: line 4441: `IT_PROG_INTLTOOL(0.40.0)'

Anyone see what the unexpected token is?
Thanks,
L x
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>