opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] KDE 4.8.2 Disponible

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] KDE 4.8.2 Disponible
From: "phanisvara das" <listmail@xxxxxxxxxxxxxx>
Date: Thu, 05 Apr 2012 20:27:06 +0530
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 05 Apr 2012 10:58:49 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <CAOVv=gPvQO6TKug4osEwCFKyDLPmUnKt7VwHg2T3=Dq_rPv9Hw@mail.gmail.com>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4F7D6BC1.8040100@gmail.com> <CAOVv=gPrJEhdZAfH8uv6D-XSGfX78k0E-RY7dPQpRvnVqBq_PA@mail.gmail.com> <4F7D6F4A.3050308@gmail.com> <4F7D7493.7020102@suse.de> <CAOVv=gPvQO6TKug4osEwCFKyDLPmUnKt7VwHg2T3=Dq_rPv9Hw@mail.gmail.com>
User-agent: Opera Mail/11.62 (Linux)
En *Thu, 05 *Apr 2012 16:05:29 +0530, *C <*smaug42@*xxxxxxxxxxxx> escribió:

Tener que corro

*zypper *dup o *zypper *dup --de *KR48

Te podría querer esperar un poco más largo antes de que actualizas.
No todos los  paquetes son hechos construyendo justo aún así (12:00 CET). Ve:
*https://complexión.*opensuse.*org/Monitor/de proyecto?Proyecto=*KDE%3*ARelease%3#Uno48


*Thanks. Fui entusiasmado por este correo
*http://*kdeatopensuse.*wordpress.*com/2012/04/04/*kde-*sc-4-8-2-paquetes-para-*opensuse/

Lo

es ya publicado, no se preocupa sobre las complexiones actuales. Mantenemos
fijar esto como habitual.
Excelente.  Estoy empezando mi actualiza ahora.
*Swapnil La Cuestión todavía no ha sido contestada aun así.  Estoy haciendo mi
actualizar *via *YaST no *CLI/*zypper, así que no tengo ningún consejo en el *zypper ruta.


Nunca justo "*zypper *dup" si tienes más que el estándar *repos habilitó; el resultado entonces es imprevisible. *zypper Incluso emitirá un aviso si pruebas (pero todavía dejarte para hacer él).

"*zypper *dup --De *KR48" tendría que ser bien. Personalmente *i encontrarlo más conveniente de solucionar la dependencia posible emite utilizar *YAST administración de software, con el "cambio a paquetes de este *repo" cambio.

--
*phani.
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On Thu, 05 Apr 2012 16:05:29 +0530, C <smaug42@xxxxxxxxxxxx> wrote:

Should I run

zypper dup or zypper dup --from KR48

You might want to wait a little bit longer before you update.
Not all packages are done building just yet (12:00 CET). See:
https://build.opensuse.org/project/monitor?project=KDE%3ARelease%3A48


Thanks. I was excited by this post
http://kdeatopensuse.wordpress.com/2012/04/04/kde-sc-4-8-2-packages-for-opensuse/

It

is already published, don't worry about the current builds. We keep
fixing this as usual.
Excellent.  I'm starting my updates now.
Swapnil's question still hasn't been answered though.  I'm doing my
update via YaST not CLI/zypper, so I have no tips on the zypper route.


never just "zypper dup" if you have more than the standard repos enabled; the outcome then is unpredictable. zypper will even issue a warning if you try (but still allow you to do it).

"zypper dup --from KR48" should be fine. personally i find it more convenient to solve possible dependency issues using YAST software management, with the "switch to packages from this repo" switch.

--
phani.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>