opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Thunderbird 3.1.20 advierte "obsoleto de abril 24th, 2012

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Thunderbird 3.1.20 advierte "obsoleto de abril 24th, 2012
From: DenverD <DenverD@xxxxxxx>
Date: Mon, 09 Apr 2012 09:20:31 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Mon, 09 Apr 2012 03:20:35 -0400
Dkim-signature: v=1; a=rsa-sha256; d=mail.dk; s=dkim512; c=relaxed/simple; q=dns/txt; i=@mail.dk; t=1333955992; h=From:Date:To:Cc:Reply-To:X-TDCLU:X-TDC-Sender-From-IP:X-TDCCM:MIME-Version:Content-Type; bh=Gqqsxeec5tkTryM6mkJfXn3S9qNsLYt7oeWM87VqIfA=; b=lKeXTX3smagVVUMn+GMWuczuIU14mVSQ7accrzmMdb1xBsaIxGRozSDJUd//yNng 4qEFU7egwBuONhkwwh++DQ==;
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F8288AE.9050604@rosenauer.org>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4F8263BE.4090709@mail.dk> <4F8286F1.7090709@mail.dk> <4F8288AE.9050604@rosenauer.org>
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.28) Gecko/20120306 SUSE/3.1.20 Thunderbird/3.1.20
En 04/09/2012 08:58 AM, *Wolfgang *Rosenauer escribió:
Soy 09.04.2012 08:51, *schrieb *DenverD:
En 04/09/2012 06:21 AM, *DenverD escribió:
con *openSUSE 11.4 (actualizado #por hoy), *KDE 4.6.0, *Thunderbird
3.1.20 advierte tan en tema, y visto aquí:
*http://*paste.*opensuse.*org/12947698

la versión más nueva (11.0.1 mencionado en el aviso) tendría que ser empujado al
actualizar *repo pronto... Correcto?

*sorry, fallado para mencionar que *i'*m corriendo 32 bit y *Thunderbird 11.0.1 no es
incluido en ninguno de *http://descarga.*opensuse.*org/Actualiza/11.4/*rpm
  /*i586/ o /*i686 o /*x86_64 cuando era
todo el desfile de *Firefox/*LibreOffice/*Flash *etc *etc *etc actualiza sobre el pasado
muchos meses..

Por qué tener que el TB requiere cualesquier acciones de usuario diferentes?

Él  no. Escribiste tú "obsoleto de abril 24*th". Por qué  esperas un
oficial actualiza ahora? ;-)

Si quieres cambiar bien ahora te lata por utilizar el *mozilla *repo que contiene
*Thunderbird 11.0.1.
O esperas hasta el 24*th + un *hopefully retraso pequeño para el ciclo de mantenimiento
y conseguir cualquier *Thunderbird 11.0.2 o *Thunderbird 12. No decidido todavía cuál
para embarcar para 11.4. Probablemente 12.0 aunque.

*thanks Señor, *i'*ll espera pacientemente hasta que aparece en el actualizar *repo (cuando *i hacer puesto que *Firefox/*etc/*etc)..

(De hecho, *i era [erróneamente] pensando que desde él ha sido en el en el *moz *repo para un rato, había sido *overlooked para empujarlo a *undate...Naturalmente, ahora que *i _piensa_ sobre él que [*overlooking] no sería normal, él? :-) ]

*dd
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 04/09/2012 08:58 AM, Wolfgang Rosenauer wrote:
Am 09.04.2012 08:51, schrieb DenverD:
On 04/09/2012 06:21 AM, DenverD wrote:
with openSUSE 11.4 (updated through today), KDE 4.6.0, Thunderbird
3.1.20 warns as in subject, and seen here:
http://paste.opensuse.org/12947698

the newer version (11.0.1 mentioned in the warning) should be pushed to
the update repo soon... right?

sorry, failed to mention that i'm running 32 bit and Thunderbird 11.0.1 is not
included in any of
http://download.opensuse.org/update/11.4/rpm  /i586/ or /i686 or /x86_64 as were
all the parade of Firefox/LibreOffice/Flash etc etc etc updates over the past
many months..

why should TB require any different user actions?

It does not. You wrote yourself "obsolete from April 24th". Why do you expect an
official update now? ;-)

If you want to switch right now you can by using the mozilla repo which contains
Thunderbird 11.0.1.
Or you wait until the 24th + a hopefully small delay for the maintenance cycle
and get either Thunderbird 11.0.2 or Thunderbird 12. Not decided yet which one
to ship for 11.4. Likely 12.0 though.

thanks Sir, i'll wait patiently until it appears in the update repo (as i do for Firefox/etc/etc)..

(actually, i was [wrongly] thinking that since it has been in the in the moz repo for a while, it had been overlooked to push it into undate...of course, now that i _think_ about it that [overlooking] would not be normal, would it? :-) ]

dd
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>