opensuse
[Arriba] [Todas las Listas]

[opensuse] Re: epub

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] Re: epub
From: Charles Philip Chan <cpchan@xxxxxxxx>
Date: Tue, 10 Apr 2012 23:23:28 -0400
Cancel-lock: sha1:QV+y/CCfhu2hFnfrcwZ6itXYNFc=
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Tue, 10 Apr 2012 23:19:47 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <alpine.LNX.2.00.1204110359200.12993@Telcontar.valinor> <4F84EC74.4020501@rogers.com> <4F84F017.4090300@telefonica.net> <4F84F16F.1090803@telefonica.net>
User-agent: Gnus/5.130004 (Ma Gnus v0.4) Emacs/24.0.95 (gnu/linux)
"Carlos *E. *R." <Robin.listas@xxxxxxxxxxxxxx>
escribe:

> *RuntimeError: Fallado para cargar el Progreso *Indicator *plugin: el
> *PyQt4.*QtCore El Módulo es versión 1 pero el progreso_*indicator el módulo requiere
> versión -1

*IIRC, esto es debido a que vuestro *Calibre la versión es demasiado vieja. En
cualquier caso el *pristine versión[1] trabajará en todos los  casos desde él utiliza
versiones privadas de todas las dependencias.

Cuando un aparte hay también *pandoc[2]. Aun así, podrías tener que *compile
el *Haskell Plataforma[3] tú debido a una versión más vieja de él embarcado con *OpenSUSE
(al menos para 11.4, no sabe sobre 12.1).

*Footnotes: 
[1] *http://*calibre-*ebook.*com/Descarga_*linux 

[2] *http://*johnmacfarlane.Neto/*pandoc/ 

[3] *http://*hackage.*haskell.*org/Plataforma/ 

-- 
"*Whip me.  Me batió.  Me hace mantiene AIX."
(Por Stephan *Zielinski)
"Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
writes:

> RuntimeError: Failed to load the Progress Indicator plugin: the
> PyQt4.QtCore module is version 1 but the progress_indicator module requires
> version -1

IIRC, this is due to the fact that your Calibre version is too old. In
any case the pristine version[1] will work in all cases since it uses
private versions of all dependencies.

As an aside there is also pandoc[2]. However, you might have to compile
the Haskell Platform[3] yourself due to an older version of it shipped with
OpenSUSE (at least for 11.4, don't know about 12.1).

Footnotes: 
[1] http://calibre-ebook.com/download_linux 

[2] http://johnmacfarlane.net/pandoc/ 

[3] http://hackage.haskell.org/platform/ 

-- 
"Whip me.  Beat me.  Make me maintain AIX."
(By Stephan Zielinski)

<<application/pgp-signature>>

<Anterior por Tema] Tema Actual [Siguiente por Tema>