opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] epub

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] epub
From: Anders Johansson <ajohansson@xxxxxxx>
Date: Wed, 11 Apr 2012 13:56:37 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 11 Apr 2012 07:57:02 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F856E92.8070506@telefonica.net>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: SUSE LINUX GmbH
References: <alpine.LNX.2.00.1204110359200.12993@Telcontar.valinor> <333554067.2M6DXkmZ9t@grindwal> <4F856E92.8070506@telefonica.net>
User-agent: KMail/4.8.2 (Linux/3.1.9-1.4-default; KDE/4.8.2; x86_64; ; )
En miércoles 11 abril 2012 13:44:18 Carlos *E. *R. Escribió:
> -----EMPEZAR PGP MENSAJE FIRMADO-----
> *Hash: *SHA1
> 
> En 2012-04-11 13:08, *Anders *Johansson escribió:
> > En miércoles 11 abril 2012 04:50:23 Carlos *E. *R. Escribió:
> >> *RuntimeError: Fallado para cargar el Progreso *Indicator *plugin: el
> >> *PyQt4.*QtCore El Módulo es versión 1 pero el progreso_*indicator el módulo
> >> requiere
> >> versión -1
> > 
> > te Parece tiene una versión diferente de pitón-*qt4 cuál es
> > incompatible
> > con el *calibre necesidades
> 
> viene de *KDE:*Qt:CUADRA

Exactamente, y el *calibre la versión es probablemente construido para la versión de navío de pitón-*qt, 
el cual en 11.4 era considerablemente más viejo que la versión encuentras en 
*Qt:CUADRA

*Anders
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On Wednesday 11 April 2012 13:44:18 Carlos E. R. wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On 2012-04-11 13:08, Anders Johansson wrote:
> > On Wednesday 11 April 2012 04:50:23 Carlos E. R. wrote:
> >> RuntimeError: Failed to load the Progress Indicator plugin: the
> >> PyQt4.QtCore module is version 1 but the progress_indicator module
> >> requires
> >> version -1
> > 
> > Looks like you have a different version of python-qt4 which is
> > incompatible
> > with the one calibre needs
> 
> It comes from KDE:Qt:STABLE

Exactly, and the calibre version is likely built for the shipping version of 
python-qt, which in 11.4 was considerably older than the version you find in 
Qt:STABLE

Anders
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>