opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] el PHP instala no apoya xslt

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] el PHP instala no apoya xslt
From: Robert Schweikert <rjschwei@xxxxxxxx>
Date: Wed, 11 Apr 2012 16:56:40 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Wed, 11 Apr 2012 16:57:10 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <5587510.3kzN3YBTOJ@desktop>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <5587510.3kzN3YBTOJ@desktop>
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20120312 Thunderbird/11.0
En 04/11/2012 04:13 PM, *Bogdan *Cristea escribió:
*Hi

estoy intentando instalar *cdash 2.0.2 en mi *openSUSE 12.1 y consigo el siguiendo
error:

Vuestro PHP instala no apoya *xslt, complacer instalar el PHP_*XSLT paquete.
*WAMP Pista: *uncomment extensión=*php_*xsl.*dll En *php.*ini.

Cómo puede instalo *xslt apoyo ? No parece para ser un paquete.


Existe *somewhere...;)

# *zypper *se *php | *grep *xsl
*i | *php5-*xsl          | PHP5 módulo de Extensión   | paquete


--
Robert *Schweikert                           MAYO LA FUENTE SER CONTIGO
*SUSE-Centro de Integración de Software de IBM                   LINUX
*Tech Ventaja
rjschwei@xxxxxxxx
rschweik@xxxxxxxxxx
781-464-8147
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 04/11/2012 04:13 PM, Bogdan Cristea wrote:
Hi

I am trying to install cdash 2.0.2 on my openSUSE 12.1 and I get the following
error:

Your PHP install does not support xslt, please install the PHP_XSLT package.
WAMP Hint: uncomment extension=php_xsl.dll in php.ini.

How can I install xslt support ? It does not seem to be a package.


It exists somewhere...;)

# zypper se php | grep xsl
i | php5-xsl          | PHP5 Extension module   | package


--
Robert Schweikert                           MAY THE SOURCE BE WITH YOU
SUSE-IBM Software Integration Center                   LINUX
Tech Lead
rjschwei@xxxxxxxx
rschweik@xxxxxxxxxx
781-464-8147
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>