opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] MozillaFirefox-3.6.x Ya caído?

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] MozillaFirefox-3.6.x Ya caído?
From: Felix Miata <mrmazda@xxxxxxxxxxxxx>
Date: Thu, 12 Apr 2012 14:50:43 -0400
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 12 Apr 2012 14:51:11 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F841B0B.4060202@rosenauer.org>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: less than infinite
References: <4F84191E.4090003@earthlink.net> <4F841B0B.4060202@rosenauer.org>
User-agent: Mozilla/5.0 (OS/2; Warp 4.5; rv:9.0.1) Gecko/20111221 SeaMonkey/2.6
En 2012/04/10 07:35 (GMT-0400) *Wolfgang *Rosenauer compuso:

Soy 10.04.2012 13:27, *schrieb Felix *Miata:
 pensé 3.6.*x Sería continuado hasta al menos más tarde este mes, hasta que LTS
 10.4 o cualquier cosa es disponible. Es esta ausencia un error o *otherwise provisional?

"Continuado" básicamente significa que no es todavía *compromised pero la última versión
era (la mayoría de probable) el real último un. Por lo tanto lo moví de *mozilla a *mozilla:*legacy
ya dónde otro río arriba *unmaintained los paquetes entraron el pasado.

Por qué con *mozilla:*legacy habilitó es el siguiendo pasando (*mozilla-*xulrunner192 no es encontrado en '*zypper *ll' producción, aunque *mozilla-*xulrunner20-*gnome es)?

Aviso: eres aproximadamente para hacer una distribución *upgrade con todo habilitó *repositories. Marca seguro estos *repositories es compatible antes de que continúas. Ve 'hombre *zypper' para más información sobre esta orden.
Cargando *repository dato...
Leyendo paquetes instalados...
Computando distribución *upgrade...

Problema: *MozillaFirefox-3.6.28-2.1.*i586 requiere *mozilla-*xulrunner192 >= 1.9.2.28-2.1, pero este requisito no puede ser proveedores
  eliminados proporcionados: *mozilla-*xulrunner192-1.9.2.28-2.1.*i586
 Solución 1: mantiene obsoleto *mozilla-*xulrunner192-1.9.2.28-2.1.*i586
 Solución 2: no mantiene *MozillaFirefox-3.6.28-2.1.*i586 Solución
 instalada 3: rotura *MozillaFirefox por ignorar algunos de sus dependencias

Escogen de por encima de soluciones por número o cancelar [1/2/3/*c] (*c):
--
"El sensato es sabido para su comprensión, y las palabras
agradables son *persuasive." *Proverbs 16:21 (Traducción Viviente Nueva)

 OS/2 de Equipo ** *Reg. Usuario de Linux #211409 ** #uno11*y rocas!

Felix *Miata  ***  *http://*fm.No-*ip.*com/
--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On 2012/04/10 07:35 (GMT-0400) Wolfgang Rosenauer composed:

Am 10.04.2012 13:27, schrieb Felix Miata:
 I thought 3.6.x would be continued until at least later this month, until LTS
 10.4 or whatever is available. Is this absence an error or otherwise temporary?

"continued" basically means that it's not yet compromised but the last version
was (most likely) the real last one. Therefore I moved it from mozilla to
mozilla:legacy already where other upstream unmaintained packages went in the past.

Why with mozilla:legacy enabled is the following happening (mozilla-xulrunner192 is not found in 'zypper ll' output, though mozilla-xulrunner20-gnome is)?

Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

Problem: MozillaFirefox-3.6.28-2.1.i586 requires mozilla-xulrunner192 >= 1.9.2.28-2.1, but this requirement cannot be provided
  deleted providers: mozilla-xulrunner192-1.9.2.28-2.1.i586
 Solution 1: keep obsolete mozilla-xulrunner192-1.9.2.28-2.1.i586
 Solution 2: do not keep MozillaFirefox-3.6.28-2.1.i586 installed
 Solution 3: break MozillaFirefox by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c):
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>