opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] MozillaFirefox-3.6.x Ya caído?

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] MozillaFirefox-3.6.x Ya caído?
From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
Date: Thu, 12 Apr 2012 21:21:26 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Thu, 12 Apr 2012 15:21:40 -0400
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/simple; d=rosenauer.org; h= content-transfer-encoding:content-type:content-type:in-reply-to :references:subject:subject:mime-version:user-agent:from:from :date:date:message-id:received:received; s=default; t= 1334258514; bh=zZkjv2d86LjclM3MQzQ5Pb1ZMbZoNwbGZkDpRZba/8I=; b=V QOq3hSnE28XV7mlzMR+lSkyDVmeqplxf59aPTcxArO1kZV2ydvh7PxPgZmfepY9t pZcLOkvVzehQ5ki6nvvOcs/4L4OZ2VlwV43awI5CIQEBoPjgWZfKEUivSaI+wA1d z5r/KSiElGE2+vPNwQu9hhywxxs4JaBjeaulDv71W0=
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <4F872403.3020506@earthlink.net>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
References: <4F84191E.4090003@earthlink.net> <4F841B0B.4060202@rosenauer.org> <4F872403.3020506@earthlink.net>
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20120331 Thunderbird/13.0a2
Soy 12.04.2012 20:50, *schrieb Felix *Miata:
> Por qué con *mozilla:*legacy habilitó es el siguiendo pasando (*mozilla-*xulrunner192
> no es encontrado en '*zypper *ll' producción, aunque *mozilla-*xulrunner20-*gnome es)?
> 
> Aviso: eres aproximadamente para hacer una distribución *upgrade con todo habilitó
> *repositories. Marca seguro estos *repositories es compatible antes de que continúas.
> Ve 'hombre *zypper' para más información sobre esta orden.
> Cargando *repository dato...
> Leyendo paquetes instalados...
> Computando distribución *upgrade...
> 
> Problema: *MozillaFirefox-3.6.28-2.1.*i586 requiere *mozilla-*xulrunner192 >=
> 1.9.2.28-2.1, pero este requisito no puede ser proveedores
>   eliminados proporcionados: *mozilla-*xulrunner192-1.9.2.28-2.1.*i586
>  Solución 1: mantiene obsoleto *mozilla-*xulrunner192-1.9.2.28-2.1.*i586
>  Solución 2: no mantiene *MozillaFirefox-3.6.28-2.1.*i586 Solución
>  instalada 3: rotura *MozillaFirefox por ignorar algunos de sus dependencias
> 
> Escogen de por encima de soluciones por número o cancelar [1/2/3/*c] (*c):

Ninguna idea. Para qué *openSUSE versión  pasa? Los números de liberación miran
mal pero no seguro. Probablemente bajaron cuándo moví los paquetes al
otro proyecto.
Y actualmente hay no *Firefox 3.6 paquete para 12.1 (y no lo puedo fijar *atm
como el OBS es abajo).

*Wolfgang
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


Am 12.04.2012 20:50, schrieb Felix Miata:
> Why with mozilla:legacy enabled is the following happening (mozilla-xulrunner192
> is not found in 'zypper ll' output, though mozilla-xulrunner20-gnome is)?
> 
> Warning: You are about to do a distribution upgrade with all enabled
> repositories. Make sure these repositories are compatible before you continue.
> See 'man zypper' for more information about this command.
> Loading repository data...
> Reading installed packages...
> Computing distribution upgrade...
> 
> Problem: MozillaFirefox-3.6.28-2.1.i586 requires mozilla-xulrunner192 >=
> 1.9.2.28-2.1, but this requirement cannot be provided
>   deleted providers: mozilla-xulrunner192-1.9.2.28-2.1.i586
>  Solution 1: keep obsolete mozilla-xulrunner192-1.9.2.28-2.1.i586
>  Solution 2: do not keep MozillaFirefox-3.6.28-2.1.i586 installed
>  Solution 3: break MozillaFirefox by ignoring some of its dependencies
> 
> Choose from above solutions by number or cancel [1/2/3/c] (c):

No idea. For which openSUSE version does it happen? The release numbers look
wrong but not sure. Likely they went down when I moved the packages to the other
project.
And currently there is no Firefox 3.6 package for 12.1 (and I cannot fix it atm
as OBS is down).

Wolfgang
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>