opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Problema con tunctl-1.5-3.21.i586

To: Constant Brouerius van Nidek <constant@xxxxxxxxxxx>
Subject: Re: [opensuse] Problema con tunctl-1.5-3.21.i586
From: Marcus Meissner <meissner@xxxxxxx>
Date: Fri, 13 Apr 2012 17:05:33 +0200
Cc: opensuse@xxxxxxxxxxxx
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Fri, 13 Apr 2012 11:05:52 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <3729387.jlaHaCRjnK@bigone>
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: SUSE LINUX Products GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendoerffer, HRB 16746 (AG Nuernberg)
References: <1745583.CDbxUgAmoL@bigone> <2403830.3GD58FJpiY@bigone> <20120413084918.GG24820@suse.de> <3729387.jlaHaCRjnK@bigone>
User-agent: Mutt/1.5.9i
En *Fri, *Apr 13, 2012 en 05:59:30PM +0700, Constante *Brouerius furgoneta *Nidek escribió:
> > > # *rpm -*qi *tunctl
> > > 
> > > Nombre        : *tunctl
> > > Versión     : 1.5
> > > Liberación     : 3.21
> > 
> > ...
> > 
> > > Distribución: utilidades / *openSUSE_la Fábrica
> > 
> > complace utilizar el de la distribución él, esto es *outdated
> > y ha *incorrect dependencias
> > 
> > *zypper en *tunctl
> > 
> > (probablemente dirá algo sobre cambio de vendedor o fuerza,
> > utiliza esta opción de fuerza)
> > 
> *zypper en *tunctl
> la contraseña de raíz:
> Cargando *repository dato...
> Leyendo paquetes instalados...
> '*tunctl' Es ya instalado.
> Ningún actualizar candidato puesto que '*tunctl-1.5-3.21.*i586'. La versión disponible más alta 
> es ya instalado.
> Resolviendo dependencias de paquete...
> 
> Nada para hacer.
> 
> Cuando cambiaba a fábrica yo *remeber que había un aviso para imposibilitar el 
> estándar 12.1 para impedir problemas. Cuál hice. Instalado lo otra vez 
> y sin los problemas conseguían la versión 1.5-13.1.2 instaló.

El *tunctl-1.5-13.1.2 tener que no más largo tiene el requisito de licencias.

*Ciao, Marcus
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


On Fri, Apr 13, 2012 at 05:59:30PM +0700, Constant Brouerius van Nidek wrote:
> > > # rpm -qi tunctl
> > > 
> > > Name        : tunctl
> > > Version     : 1.5
> > > Release     : 3.21
> > 
> > ...
> > 
> > > Distribution: utilities / openSUSE_Factory
> > 
> > please use the one from the distribution itself, this is outdated
> > and has incorrect dependencies
> > 
> > zypper in tunctl
> > 
> > (it will probably say something about vendor change or force,
> > use this force option)
> > 
> zypper in tunctl
> root's password:
> Loading repository data...
> Reading installed packages...
> 'tunctl' is already installed.
> No update candidate for 'tunctl-1.5-3.21.i586'. The highest available version 
> is already installed.
> Resolving package dependencies...
> 
> Nothing to do.
> 
> As I was changing to factory I remeber that there was a warning to disable the 
> standard 12.1 in order to prevent problems. Which I did. installed it again 
> and without problems got the version 1.5-13.1.2 installed.

The tunctl-1.5-13.1.2 should no longer have the licenses requirement.

Ciao, Marcus
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>