opensuse
[Arriba] [Todas las Listas]

Re: [opensuse] Opensuse 11.4 en DL380G7 y hpsa kernel módulo complains.

To: opensuse@xxxxxxxxxxxx
Subject: Re: [opensuse] Opensuse 11.4 en DL380G7 y hpsa kernel módulo complains.
From: Per Jessen <per@xxxxxxxxxxxx>
Date: Wed, 18 Apr 2012 07:38:43 +0200
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivered-to: newsmoderator@xxxxxxxxx
Delivery-date: Wed, 18 Apr 2012 01:39:03 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
Organization: Per Jessens personal news-server
References: <1334039663.5660.94.camel@chose.fnhk.cz> <jm0l9e$bg2$1@saturn.local.net> <1334042833.5660.99.camel@chose.fnhk.cz> <jm0p4v$bp9$1@saturn.local.net> <1334047852.5660.110.camel@chose.fnhk.cz> <jm0srr$c3c$1@saturn.local.net> <1334060854.5660.116.camel@chose.fnhk.cz> <jm1abv$d0u$1@saturn.local.net> <1334309968.5660.186.camel@chose.fnhk.cz> <jmb8bf$9ga$1@saturn.local.net> <1334655968.5660.209.camel@chose.fnhk.cz> <jmjejm$sic$1@saturn.local.net> <1334657117.5660.211.camel@chose.fnhk.cz> <jmjh97$sov$1@saturn.local.net> <1334663906.5660.218.camel@chose.fnhk.cz> <jmjqfk$te6$1@saturn.local.net> <1334726130.5660.222.camel@chose.fnhk.cz>
User-agent: KNode/0.10.4
Josef *Karliak escribió:

> estoy de acuerdo,
> después de sacar él - *hpsa *complain no es normal. Hice imágenes del
> sistema por *partimage, haré algunos otras pruebas.
> PSP (para *SLESes) requirió *kernel-*default, que no es problema. El Problema
> es que necesita más viejo *kernel que *opensuse 11.4 tiene. Por qué han que
> *kernel dependencia ??? *Smeg Sabe :)
> te dejaré sabe

soy *fairly seguro que el PSP (o algunos del instalar guiones) también
intentará identificar el *SLES versión, el cual no trabajará.  hay también
un asunto con un *snmp *init-guión.  Prueba justo *unpacking lo y ver si
el *hpsa el conductor es cualquier más nuevo que vuestra corriente un. 


-- 
Por *Jessen, *Zürich (5.6°*C)

--
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


Josef Karliak wrote:

> I agree,
> after removing it - hpsa complain isn't normal. I made images of the
> system by partimage, I'll make some other tests.
> PSP (for SLESes) required kernel-default, that isn't problem. Problem
> is that it need older kernel that opensuse 11.4 have. Why they've that
> kernel dependency ??? Smeg knows :)
> I'll let you know

I am fairly certain that the PSP (or some of the install scripts) will
also try to identify the SLES version, which won't work.  There is also
an issue with an snmp init-script.  Try just unpacking it and see if
the hpsa driver is any newer than your current one. 


-- 
Per Jessen, Zürich (5.6°C)

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>