opensuse
[Arriba] [Todas las Listas]

[opensuse] Problemas con RangePlus WUSB 100 Wireless USB adaptador

To: opensuse@xxxxxxxxxxxx
Subject: [opensuse] Problemas con RangePlus WUSB 100 Wireless USB adaptador
From: eddie <eddieleprince@xxxxxxx>
Date: Mon, 23 Apr 2012 00:58:11 +0100
Delivered-to: opensuse@xxxxxxxxxxxxxxxxxxx
Delivery-date: Sun, 22 Apr 2012 19:59:28 -0400
Envelope-to: traductor@xxxxxxxxxxx
List-archive: <http://lists.opensuse.org/opensuse/>
List-help: <mailto:opensuse+help@opensuse.org>
List-owner: <mailto:opensuse+owner@opensuse.org>
List-post: <mailto:opensuse@opensuse.org>
List-subscribe: <mailto:opensuse+subscribe@opensuse.org>
List-unsubscribe: <mailto:opensuse+unsubscribe@opensuse.org>
Mailing-list: contact opensuse+help@xxxxxxxxxxxx; run by mlmmj
User-agent: KMail/4.8.2 (Linux/3.1.10-1.9-desktop; KDE/4.8.2; x86_64; ; )
*Hi Todo

he adquirido un *router y viene con el *RangePlus *USB adaptador.  Lo he 
tenido un rato y soy justo ahora intentando conseguirlo trabajando en mi *laptop. Estoy utilizando 
*opensuse 12.1 y *KDE 4.7.2

Después de que muchas horas de frustración y *googling, descubrí que puedo conseguir mi 
*laptop para "ver" el dispositivo por correr el siguiendo órdenes como raíz:

*modprobe -*v *rt2800*usb
eco "1737 0078" > /*sys/autobús/*usb/conductores/*rt2800*usb/nuevo_*id


puedo entonces utilizar el dispositivo por a mano poniendo la red en *yast.  Él  
entonces trabajo hasta que cambio del sistema pero yo tienen que correr la orden cada 
tiempo empiezo mi *laptop.

Mis problemas son dobles.

1.
Un) cómo puede yo *setup mi *laptop de modo que el *settings es recordado? 

O *b)

cómo puede yo *setup mi *laptop de modo que el módulo es cargado y la orden "" 
de eco es corrida en *bootup o *whenever yo tapón en el adaptador?

2. Si intento para utilizar un director de red, muestra el *wireless dispositivo como 
ser discapacitado.  Cómo puede consigo el director de red para utilizar el dispositivo?

*Thanks Anticipadamente
Eddie
-- 
A *unsubscribe, *e-correo: *opensuse+unsubscribe@xxxxxxxxxxxx
para contactar el dueño, *e-correo: *opensuse+owner@xxxxxxxxxxxx


Hi All

I've purchased a router and it comes with the RangePlus USB adapter.  I've had 
it a while and am just now trying to get it working on my laptop. I am using 
opensuse 12.1 and KDE 4.7.2

After many hours of frustration and googling, I discovered that I can get my 
laptop to "see" the device by running the following commands as root:

modprobe -v rt2800usb
echo "1737 0078" > /sys/bus/usb/drivers/rt2800usb/new_id


I can then use the device by manually setting the network in yast.  It will 
then work until I switch off the system but I have to run the command each 
time I start my laptop.

My problems are twofold.

1.
a) how can I setup my laptop so that the settings are remembered? 

or

b) how can I setup my laptop so that the module is loaded and the "echo" 
command are run at bootup or whenever I plug in the adapter?

2. if I attempt to use a network manager, it displays the wireless device as 
being disabled.  How can I get the network manager to use the device?

Thanks in advance
Eddie
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx


<Anterior por Tema] Tema Actual [Siguiente por Tema>
  • [opensuse] Problemas con RangePlus WUSB 100 Wireless USB adaptador, eddie <=