support-firefox
[Arriba] [Todas las Listas]

Re: Vimeo Los Vídeos no juegan

To: mozilla-support-firefox@xxxxxxxxxxxxxxxxx
Subject: Re: Vimeo Los Vídeos no juegan
From: David Thomas <david@xxxxxxxxxxxxxxxxxxxxxx>
Date: Thu, 11 May 2017 22:30:48 +0930
Delivered-to: mozilla-support-firefox@xxxxxxxxxxxxxxxxx
Delivery-date: Thu, 11 May 2017 09:01:59 -0400
Envelope-to: traductor@xxxxxxxxxxx
In-reply-to: <mailman.801.1494502141.24900.support-firefox@lists.mozilla.org>
List-help: <mailto:support-firefox-request@lists.mozilla.org?subject=help>
List-id: Firefox help community <support-firefox.lists.mozilla.org>
List-post: <mailto:support-firefox@lists.mozilla.org>
List-subscribe: <https://lists.mozilla.org/listinfo/support-firefox>, <mailto:support-firefox-request@lists.mozilla.org?subject=subscribe>
List-unsubscribe: <https://lists.mozilla.org/options/support-firefox>, <mailto:support-firefox-request@lists.mozilla.org?subject=unsubscribe>
Newsgroups: mozilla.support.firefox
References: <mailman.841.1494487423.24901.support-firefox@lists.mozilla.org> <mailman.801.1494502141.24900.support-firefox@lists.mozilla.org>
Reply-to: Firefox help community <support-firefox@xxxxxxxxxxxxxxxxx>
Sender: "support-firefox" <support-firefox-bounces+traductor=listoso.com@xxxxxxxxxxxxxxxxx>
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.1.0
En 11/05/2017 20:58, *Kingdaddy 2 escribió:
En 5/11/2017 3:23 AM, David Thomas escribió:
*Firefox 53.0.2 en Ganar 7 *Pro

*Vimeo los vídeos no están jugando para mí en *Firefox, pero juegan en *MSIE. Los espectáculos de imagen de la apertura en la pantalla pero, cuándo yo clic en el botón de juego, todo que pasa es que cambia a un botón de pausa.

Cualesquier sugerencias lo que puedo hacer para fijar esto?

Qué nivel *Firefox?

 Trabaja en *Chrome?

Tengo experimenta esto en ocasión!

Qué pasa cuándo tú  un *Refresh la página?

Lo es puesto a ?*Autoplay=1 en el *url?
Lo es en vuestro primer juego, o lo es un *autoplay después de otro?

Lo es más que un vídeo?

Carl


> Qué nivel *Firefox? No entiendo esta cuestión.
>
>  Trabaja en *Chrome? No sé - no utilizo *Chrome.
>
> Tengo experimenta esto en ocasión!
>
> Qué pasa cuándo tú  un *Refresh la página? Nada.
>
> Lo es puesto a ?*Autoplay=1 en el *url? el URL es *https://*vimeo.*com/216843482.
> Lo es en vuestro primer juego, o lo es un *autoplay después de otro? Primer juego.
>
> Lo es más que un vídeo? Sí - otro *Vimeo vídeos he probado también no juega.
_______________________________________________
Apoyo-*firefox *mailing apoyo
de lista-firefox@xxxxxxxxxxxxxxxxx
*https://listas.*mozilla.*org/*listinfo/Apoyo-*firefox
A *unsubscribe, enviar un *email para apoyar-*firefox-request@xxxxxxxxxxxxxxxxx?Sujeto=*unsubscribe

On 11/05/2017 20:58, Kingdaddy 2 wrote:
On 5/11/2017 3:23 AM, David Thomas wrote:
Firefox 53.0.2 on Win 7 Pro

Vimeo videos are not playing for me on Firefox, but they do play on MSIE. The opening image shows on the screen but, when I click on the play button, all that happens is that it changes to a pause button.

Any suggestions what I can do to fix this?

What level Firefox?

Does it work in Chrome?

I have experience this on occasion!

What happens when you do a Refresh the page?

Is it set to ?Autoplay=1 in the url?
Is it on your first play, or is it an autoplay after another one?

Is it more than one video?

Carl


> What level Firefox? I don't understand this question.
>
> Does it work in Chrome? I don't know - I don't use Chrome.
>
> I have experience this on occasion!
>
> What happens when you do a Refresh the page? Nothing.
>
> Is it set to ?Autoplay=1 in the url? URL is https://vimeo.com/216843482.
> Is it on your first play, or is it an autoplay after another one? First play.
>
> Is it more than one video? Yes - other Vimeo videos I have tried also do not play.
_______________________________________________
support-firefox mailing list
support-firefox@xxxxxxxxxxxxxxxxx
https://lists.mozilla.org/listinfo/support-firefox
To unsubscribe, send an email to support-firefox-request@xxxxxxxxxxxxxxxxx?subject=unsubscribe

<Anterior por Tema] Tema Actual [Siguiente por Tema>